Quantcast Enemy Cast bar problems - EQ2Interface
EQ2Interface.com
Search Downloads


Go Back   EQ2Interface > Featured Projects > DarqUI

Reply
Thread Tools Search this Thread Display Modes
  #1  
Unread 02-05-2019, 02:58 PM
Eliziana's Avatar
Eliziana Eliziana is offline
A Grove Wisp
 
Join Date: May 2006
Server: Antonia Bayle
Posts: 27
Default Enemy Cast bar problems

Been afk for a few months, come back and noticed my enemy cast bar has disappeared (the red one where you can see them casting a big AE or w/e) .

I was told in server chat to loadui default, and then darqui again to fix, but every time i log in I am back to no cast bar.

Is there something I can do to fix this for good?
Reply With Quote
  #2  
Unread 02-06-2019, 08:39 AM
Darqwood's Avatar
Darqwood Darqwood is offline
A Griffon
Interface Author - Click to view interfaces
 
Join Date: Aug 2005
Posts: 395
Default

The target casting bar is directly below the self casting bar in the same window. In the Game Options window (Alt+O) go to User Interface >> Targeting Windows >> Casting Bars. If everything is unchecked there, the bar won't display enemy casts.

While in game, you can display a "ghost" sample image of both Casting bars to assist with placement on your game screen. From the Casting bar page of the Window Manager, check Show casting bar sample while not in combat. To hide the sample you can uncheck the box or wait until the next spell is cast.


.
Reply With Quote
  #3  
Unread 02-06-2019, 10:25 AM
Eliziana's Avatar
Eliziana Eliziana is offline
A Grove Wisp
 
Join Date: May 2006
Server: Antonia Bayle
Posts: 27
Default

Ahh, thanks! Not sure why, but my UI was indeed set to no cast bars. Cheers for response, and love your UI!
Reply With Quote
  #4  
Unread 02-06-2019, 03:27 PM
Rosyposy's Avatar
Rosyposy Rosyposy is offline
A Sea Turtle
 
Join Date: Nov 2015
Server: Everfrost
Posts: 31
Default

Quote:
Originally Posted by Darqwood View Post
The target casting bar is directly below the self casting bar in the same window. In the Game Options window (Alt+O) go to User Interface >> Targeting Windows >> Casting Bars. If everything is unchecked there, the bar won't display enemy casts.

While in game, you can display a "ghost" sample image of both Casting bars to assist with placement on your game screen. From the Casting bar page of the Window Manager, check Show casting bar sample while not in combat. To hide the sample you can uncheck the box or wait until the next spell is cast.


.
Another way to do it is to right-click on any window while in-game and select Window Settings. At the bottom there's a drop-down menu; select casting bar and click on toggle. Once the window is the right size and in the right location, click on toggle again to hide it while not in combat. Close the Window Settings window.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:50 PM.


Our Network
EQInterface | EQ2Interface | War.MMOUI | WoWInterface | VGInterface | LoTROInterface | MMOInterface