Quantcast Yadq - EQ2Interface
EQ2Interface.com
Search Downloads


Go Back   EQ2Interface > Featured Projects > DarqUI

Reply
Thread Tools Search this Thread Display Modes
  #1  
Unread 01-20-2019, 04:37 AM
Armageddoux Armageddoux is offline
A Brown Bear
 
Join Date: Nov 2013
Server: Unkown
Posts: 9
Default Yadq

Yet Another Dummy Question !!

Two questions in fact!

I noticed the last update said we must add eq2ui_popup_add_poi.xml to the EQ2MAP Ignore List. Well, assuming that the EQ2MAP Ignore List name is eq2map_ignorelist.xml and that I have no file with this name, I created one with following content :
<?xml version="1.0" encoding="utf-8"?>
<IgnoreList>
<File Name="\eq2ui_popup_add_poi.xml" />
</IgnoreList>

but .... can not find where to save it ? I tried \UI\DarqUI_v3, \UI\DarqUI_v3 and some other places, but each day, DarqUI updater tells me that I must update the Add POI file

Where should I save this damned file ??

Second question

Previous upgrade (Dec 21 : Login Window) advertises :
"If you previously checked the Skip checkbox in order to use older versions, remember to uncheck it so you can get the new version."

Sure I checked it as I can not see this new Login Window, but I can not remember the way I must follow to uncheck it (those damned numerous years which break my memory )

Thanks in advance for helping a poor old man
Reply With Quote
  #2  
Unread 01-20-2019, 07:29 AM
Darqwood's Avatar
Darqwood Darqwood is offline
A Griffon
Interface Author - Click to view interfaces
 
Join Date: Aug 2005
Posts: 395
Default

1. The only problem with your manually created file was the backslash in the file name. If you want to do it the "official" way, go back and delete the ignore file you created then open the DarqUI Utility and go to the EQ2MAP page. Near the bottom you'll see a blue link for Ignore list. Click that, then add eq2ui_popup_add_poi.xml on a blank line, then click OK. This will all be handled automatically by the next version of the utility, but for now it must be done this way.

2. In the utility, check for updates on the Updates page. Then scroll down to Login and make sure "Skip" is unchecked. The current version of Login is 3.010. If your version is not 3.010 you can check the "Accept" checkbox and then click the Update Now button to force it to download.

Please post again if these are still giving you trouble. I have made the instructions on the updater more explicit for both of these items.


.
Reply With Quote
  #3  
Unread 01-22-2019, 04:01 AM
Armageddoux Armageddoux is offline
A Brown Bear
 
Join Date: Nov 2013
Server: Unkown
Posts: 9
Default

Everything's perfect now

Many thanks !
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:08 PM.


Our Network
EQInterface | EQ2Interface | War.MMOUI | WoWInterface | VGInterface | LoTROInterface | MMOInterface