Quantcast Threat Window Not Visible on New Toon - EQ2Interface
EQ2Interface.com
Search Downloads


Go Back   EQ2Interface > Featured Projects > DarqUI

Reply
Thread Tools Search this Thread Display Modes
  #1  
Unread 03-05-2019, 10:06 AM
Bhayar Bhayar is offline
A Brown Bear
 
Join Date: May 2017
Server: Unkown
Posts: 11
Default Threat Window Not Visible on New Toon

Have the oddest problem occurring with a "new" toon--my assassin. The Threat window does not show on the screen, even though it's visible on my other 14. I've cross checked settings for this toon vs. the others and I see no variance. I've made sure there's no hidden fields that might cover or block it, but nothing seems to correct the problem--even after hitting the reset button. I'm at a complete loss to figure out what's causing the problem.
Any thoughts?
Reply With Quote
  #2  
Unread 03-05-2019, 10:19 AM
Pijotre's Avatar
Pijotre Pijotre is offline
A Griffon
This person is a EQ2Map developer.
 
Join Date: Jan 2006
Server: Crushbone
Posts: 136
Default

Open the window settings of any UI element then choose the threat window in the drop down list at the bottom , the use the toggle and center/default buttons to show the window so you can then put it where you like.
__________________
Carpe noctem! ... Get a life? Well, once I nearly found one, but the link was broken

Disclaimer: If you find spelling mistakes, be proud, grab a cookie and then spent a thought about me having german as my mothertongue
Reply With Quote
  #3  
Unread 03-05-2019, 11:13 AM
Bhayar Bhayar is offline
A Brown Bear
 
Join Date: May 2017
Server: Unkown
Posts: 11
Default

Quote:
Originally Posted by Pijotre View Post
Open the window settings of any UI element then choose the threat window in the drop down list at the bottom , the use the toggle and center/default buttons to show the window so you can then put it where you like.
Thanks for the quick response. With your suggestion, I've got the problem fixed.

Last edited by Bhayar : 03-05-2019 at 11:17 AM.
Reply With Quote
  #4  
Unread 03-18-2019, 03:14 PM
Suziekew's Avatar
Suziekew Suziekew is offline
A Griffawn
 
Join Date: Jun 2006
Server: Everfrost
Posts: 73
Default

Quote:
Originally Posted by Pijotre View Post
Open the window settings of any UI element then choose the threat window in the drop down list at the bottom , the use the toggle and center/default buttons to show the window so you can then put it where you like.
I have the same problem but I must be blind. I go to the Threat window but there is nothing there that concerns any placement. I've check in more settings as well.

Are these toggle and center buttons supposed to be on that window or somewhere else?
Reply With Quote
  #5  
Unread 03-18-2019, 04:20 PM
Darqwood's Avatar
Darqwood Darqwood is offline
A Griffon
Interface Author - Click to view interfaces
 
Join Date: Aug 2005
Posts: 370
Default

A couple of things here. 1) To get to the Locate feature, right-click on any window in the UI -- Maintained, Group, Compass, anything -- and choose Window Settings from the context menu. In the window that appears you should see the Locate section near the bottom. Choose the window you're interested in, Threat in this case, then click Toggle to show/hide it. When you are done with that you can hit [Esc] to dismiss Window Settings.

2) Threat is a special case in that there is a setting: Options (Alt+O) >> User Interface >> Game Windows >> Always Show Threat Window. You want to make sure this checkbox is checked.

3) I haven't looked at the new PvP server yet, but in the old days the Threat window was not displayed in the UI for PvP. This may be the case now, which may be why you aren't seeing it. To get around this, or to show the window directly on any server, type
/show_window MainHUD.Threat

.
Reply With Quote
  #6  
Unread 03-19-2019, 08:39 AM
Suziekew's Avatar
Suziekew Suziekew is offline
A Griffawn
 
Join Date: Jun 2006
Server: Everfrost
Posts: 73
Default

Quote:
Originally Posted by Darqwood View Post
A couple of things here. 1) To get to the Locate feature, right-click on any window in the UI -- Maintained, Group, Compass, anything -- and choose Window Settings from the context menu. In the window that appears you should see the Locate section near the bottom. Choose the window you're interested in, Threat in this case, then click Toggle to show/hide it. When you are done with that you can hit [Esc] to dismiss Window Settings.

2) Threat is a special case in that there is a setting: Options (Alt+O) >> User Interface >> Game Windows >> Always Show Threat Window. You want to make sure this checkbox is checked.

3) I haven't looked at the new PvP server yet, but in the old days the Threat window was not displayed in the UI for PvP. This may be the case now, which may be why you aren't seeing it. To get around this, or to show the window directly on any server, type
/show_window MainHUD.Threat
.
Perfect! Yep I drew a blank and was looking at the threat window instead of the other. Thanks so much for the quick response.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:53 PM.


Our Network
EQInterface | EQ2Interface | War.MMOUI | WoWInterface | VGInterface | LoTROInterface | MMOInterface