Quantcast
EQ2Interface.com
Search Downloads


Go Back   EQ2Interface > Interface Pieces > Start Button

Category: Start ButtonGoldi´s Start Button EoF Compatible (bug fixes also!) (Fetish Style Compatible!)
Interface Information
Download
Goldi's Portal Bug Reports Feature Requests
How do I install this? (FAQ)
Name: Goldi´s Start Button EoF Compatible (bug fixes als...   Popular!
Author:
Date: 11-21-2006 03:09 AM
Size: 773.08 Kb
Version: 11212006
Rate Addon: 5 out of 5 with 9 votes  
Pictures
Click to enlarge 

Views: 10512
Size: 100.64 Kb
Dimensions: 834 x 617
Startbutton (Goldi), Harvest Info (madsch20), Info Center (Milquetowst)
 
Description
Echoes of Faydwer Fix!


11/21/2006
Several fixes!!!! Well, sorry everyone about those two annoying bugs
I finally managed to fix:

1) Startbutton will no longer start invisible.
2) VideoSet buttons (the ones on the right) fixed. They should no longer appear as a white strip

Also updated:

- the Harvest Window with Masch20 updates on EoF harvesting...
- Infocenter: added a bunch of info on EoF. Dont forget to check 3 notes i have added also, on the infocenter notes...

Thanks for your patience, and enjoy!


11/16/2006
Compatible with EoF now!
Notes #3 in the info center has information on abilities bestowed by each god, in EoF (information gathered from the official forums)


09/07/2006
Permanent Fix for the crash problem after Patch #27 (thanks Depechenode for finding the fix!)

09/08/2006
This is a temporary fix. SOE's Patch #27 broke several UIs that use some form of inventory (start buttons with special functions use it, like Goldi's). These UIs are crashing people to desktop

This patch will address the crash. The only downside is that all Inventory Slots (like charm slots, food and drink...), will not work. All the other buttons work though.
I am working on a 100% solution.



If you still don't use a custom UI, you might want to give a try at my Full UI, which also has all the features contained in this one:
http://www.eq2interface.com/downloads/fileinfo.php?id=3626


Comments on this UI HERE


Don't forget to follow the install instructions bellow:


================================================================================ ===============

Installation / Updating Instructions:
================================================================================ ===============

If you already have a Custom UI:

Locate this file: eq2ui.xml


If it does not exist, DO NOT OVERWRITE IT, when unzipping this Mod. Read step (2) bellow, on how to edit the file.

--------------------------------------
If you are using Fetish UI:
just do not overwrite the above file, and unzip the rest into the UI Folder, and it should work.
Also, edit: eq2ui_mainhud.xml, and REMOVE a line: <include>_Fetish_mainhud_bagstrip.xml</include>
--------------------------------------

If you use another UI, read bellow:

1) Unzip the files to your customUI folder. Now, if you DID have the file i was saying above, you can skip step (2)



2) Using notepad, edit the file named "eq2ui.xml"

Right at the beginning, search for this line:

<include>eq2ui_skininfo.xml</include>

And bellow it, add these two lines:


<include>_FetishStyles.xml</include>
<include>_FetishStyleSamples.xml</include>

Now Save and Close.
File Statistics
User Rating:
5 out of 5 with 9 votes
Downloads: 6255
Views: 55334
Favorites: 55
Uploaded By:
 
Last Modified: 01-01-2007 07:03 AM by Goldi    

View Pictures. Download Now! Post A Comment


Post A Reply
Author Comments Comment Options
Unread 08-01-2008, 08:20 AM  
xromeo246
A Young Mystail Rat

Server: Antonia Bayle
Forum posts: 4
File comments: 7
Uploads: 0
7/08 patch

when can we look forward to kunark updates and fixes for any changes due to the patch on 7/31/08. or maybe its just me, but once servers came back up my buttons didnt work.
xromeo246 is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 08-21-2007, 05:40 AM  
druadon
A Crazed Gnoll

Server: Blackburrow
Forum posts: 21
File comments: 10
Uploads: 0
not sure if this something broken since soe,s stealth patch but i noticed that for the last couple of days my browser only pops up as a black window with nothing in it and clicking on a quest no longer even brings up the window.

i us this with fetish and its the only thing i add to fetish and fetish default works with nothing else added works fine.
druadon is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 02-16-2007, 12:54 PM  
FloridaFringe
A Griffon

Server: Lucan DLere
Forum posts: 459
File comments: 131
Uploads: 0
Not sure if this is too much to ask but would it be possible for me to just get the harvesting window? From what I can tell I would need to:

1. Extract the eq2ui_harvest.xml file into my custom window

2. Add an include statement in a particular file

3. Set up a Macro to open the window.

I'm already running FetishClassic so I should have all the necessary image and style files. Any insight into this would be highly appreciated. Thank you kindly.
FloridaFringe is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 12-14-2006, 02:46 PM  
Goldi
A Berserk Golem
Interface Author - Click to view interfaces

Server: Antonia Bayle
Forum posts: 58
File comments: 59
Uploads: 9
Thank you stinky, i will add it!
Goldi is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 12-11-2006, 02:33 AM  
StinkySocks
A Young Mystail Rat
 
StinkySocks's Avatar
Interface Author - Click to view interfaces

Server: Runnyeye
Forum posts: 5
File comments: 7
Uploads: 3
Extreme Performance preset

Thx for nice startbutton. I would just like to inform you that Extreme Performance settings not work as it should. Therefor i will add the code for more optimized version of it and you can include it in update if you want

File to replace code is eq2ui_video_preset1_extreme performance.xml

Code:
<?xml version="1.0" encoding="utf-8"?>
<Checkbox BackgroundColor="#FFFFFF" BackgroundOpacity="1.000" LocalTooltip="Extreme Performance" Location="4,50" Name="VideoPreset1" OnSet="Parent.Custom1.checked=false Parent.Custom1.checked=false Parent.Custom2.checked=false Parent.Custom2.checked=false Parent.Custom3.checked=false Parent.Custom3.checked=false Parent.VideoPreset2.checked=false Parent.VideoPreset2.checked=false  Parent.VideoPreset3.checked=false  Parent.VideoPreset3.checked=false  Parent.VideoPreset4.checked=false  Parent.VideoPreset4.checked=false  Parent.VideoPreset5.checked=false  Parent.VideoPreset5.checked=false  Parent.VideoPreset6.checked=false  Parent.VideoPreset6.checked=false  Parent.VideoPreset7.checked=false  Parent.VideoPreset7.checked=false  Parent.VideoPreset1.checked=false  Parent.VideoPreset1.checked=false 
r_frame_buffer_scale=1.000
r_frame_buffer_scale=1.000
r_light_buffer_scale=0.500
r_light_buffer_scale=0.500
o_max_farplane=900.000000
o_max_farplane=900.000000
r_fast_layer_min_distance=-1.000000
r_fast_layer_min_distance=-1.000000
cl_textureshrink=4.0
cl_textureshrink=4.0
cl_charactertextureshrink=4.0
cl_charactertextureshrink=4.0
r_texture_lodding_shrink=4.0
r_texture_lodding_shrink=4.0
r_bloom=false
r_bloom=false
r_bloom_atmospheric=false
r_bloom_atmospheric=false
r_heatshimmer=false
r_heatshimmer=false
r_underwaterdistortion=false
r_underwaterdistortion=false
r_splashes=0.0
r_splashes=0.0
splash_particles_enabled=false
splash_particles_enabled=false
r_update_procedural_textures=false
r_update_procedural_textures=false
r_drawocean_quality=3.0
r_drawocean_quality=3.0
r_envcube_updates=2.0
r_envcube_updates=2.0
r_reflections=0.0
r_reflections=0.0
r_reflectionsinhouse=1.0
r_reflectionsinhouse=1.0
r_particle_priority=1.0
r_particle_priority=1.0
num_active_spell_results=1.0
num_active_spell_results=1.0
r_particlesinreflections=false
r_particlesinreflections=false
r_particlesinreflectionsinhouse=true
r_particlesinreflectionsinhouse=true
r_particle_lod_scale=0.125
r_particle_lod_scale=0.125
r_point_particle_near_plane=-2
r_point_particle_near_plane=-2
r_point_particle_max_size=0.200000
r_point_particle_max_size=0.200000
r_light_priority=1.0
r_light_priority=1.0
r_max_torches=1.0
r_max_torches=1.0
r_torch_intensity=1.0
r_torch_intensity=1.0
r_max_lights=2.0
r_max_lights=2.0
r_light_spec=false
r_light_spec=false
r_rain_spec=false
r_rain_spec=false
r_max_spec_lights=1.0
r_max_spec_lights=1.0
r_light_bump_max_distance=-1.000000
r_light_bump_max_distance=-1.000000
r_min_dir_ambient_intensity=0.300000
r_min_dir_ambient_intensity=0.300000
r_shadow_priority=0.0
r_shadow_priority=0.0
r_shadows=false
r_shadows=false
r_shadows_torch=false
r_shadows_torch=false
r_shadows_characters=false
r_shadows_characters=false
r_shadows_other=false
r_shadows_other=false
r_shadows_keep=false
r_shadows_keep=false
r_shadows_spec=false
r_shadows_spec=false
cl_lod_scale=0.10
cl_lod_scale=0.10
cl_lod_tridensity=75000.0
cl_lod_tridensity=75000.0
r_ec_max_lod0=6.0
r_ec_max_lod0=6.0
r_ec_max_lod1=20.0
r_ec_max_lod1=20.0
r_min_anim_update_rate=0.600000
r_min_anim_update_rate=0.600000
r_anim_update_start=0.050000
r_anim_update_start=0.050000
r_initial_point_weight=0.500000
r_initial_point_weight=0.500000
r_particle_cloth=false
r_particle_cloth=false
r_flora=false
r_flora=false
r_flora_displacement=false
r_flora_displacement=false
r_flora_radius_scale=1.0
r_flora_radius_scale=1.0
r_flora_density_scale=1.0
r_flora_density_scale=1.0
r_performance=7.0
r_performance=7.0
" ScrollExtent="14,15" Size="14,15" Style="CustomStyle" TextColor="#EBDEFF" Tooltip="Extreme Performance"></Checkbox>
<CheckboxStyle DisabledTextStyle="/Fonts.FontZapf15" Name="CustomStyle" NormalTextStyle="/Fonts.FontZapf15" RStyleActivated="CustomStyle.activated_rect" RStyleDefault="CustomStyle.default_rect" RStyleMouseOver="CustomStyle.default_mouseover_rect" RStyleMouseOverActivated="CustomStyle.activated_mouseover_rect"/>
StinkySocks is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 11-21-2006, 05:25 PM  
singer_ham
A Coastal Crab

Server: Antonia Bayle
Forum posts: 1
File comments: 8
Uploads: 0
Re: Re: Not displaying right away, sometimes not at all

WHOOOT!!!!! Thanks for the update! Problem seems to be fixed! Awesome work Goldi


Quote:
Originally posted by Goldi
Well, sorry everyone about those two annoying bugs

I finally managed to fix:

1) Startbutton will no longer start invisible.
2) VideoSet buttons (the ones on the right) fixed. They should no longer appear as a white strip

Also updated:

- the Harvest Window with Masch20 updates on EoF harvesting...
- Infocenter: added a bunch of info on EoF. Dont forget to check 3 notes i have added also, on the infocenter notes...

Thanks for your patience, and enjoy!
singer_ham is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 11-21-2006, 03:04 AM  
Goldi
A Berserk Golem
Interface Author - Click to view interfaces

Server: Antonia Bayle
Forum posts: 58
File comments: 59
Uploads: 9
Re: Not displaying right away, sometimes not at all

Well, sorry everyone about those two annoying bugs

I finally managed to fix:

1) Startbutton will no longer start invisible.
2) VideoSet buttons (the ones on the right) fixed. They should no longer appear as a white strip

Also updated:

- the Harvest Window with Masch20 updates on EoF harvesting...
- Infocenter: added a bunch of info on EoF. Dont forget to check 3 notes i have added also, on the infocenter notes...

Thanks for your patience, and enjoy!
Goldi is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 11-20-2006, 09:21 PM  
singer_ham
A Coastal Crab

Server: Antonia Bayle
Forum posts: 1
File comments: 8
Uploads: 0
Not displaying right away, sometimes not at all

I am having the problem of where the start button items don't always appear right away when I log in. Sometimes it take 5 seconds to load, sometimes it takes 20 minutes... Love the UI mod, just a shame with the bug. Any idea on how to get the display issue fixed? It appears that some others have had a simliar issue as well.

Thanks!!

Jinxz
singer_ham is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 11-18-2006, 05:22 PM  
Naveed
A Young Mystail Rat

Server: Antonia Bayle
Forum posts: 6
File comments: 3
Uploads: 0
I have the same problem.. doesn't come up at all with Fetish 7.5..
Naveed is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 11-18-2006, 03:16 PM  
acecia
A Brown Bear

Server: Antonia Bayle
Forum posts: 10
File comments: 2
Uploads: 0
Ok figured i would give this a try again, loaded it up into fetish 7.5, and it still doesnt work.. the start button doesnt show at all... Is there a fix for this? I will just go back to the original one for now until i find out if there is a fix or something.. thanks
acecia is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 11-17-2006, 07:49 PM  
elphyne
A Coastal Crab

Server: Antonia Bayle
Forum posts: 1
File comments: 1
Uploads: 0
Re: Small problems

Quote:
Originally posted by Zhimara
When I first log on the bottons box isn't there until I mouse over, then
it shows isn't a big deal but a couple of things are amiss, one the side
bar that you can use to adjust performance just shows a solid white
bar, no graphics, if I mouse over I get the assorted selections tool tip
pop ups but no graphics (same with audio).
in uibuilder it shows that videosets style - customstyle is using images/widgets.dds for its images.. which doesnt exist anywhere in my files, not in the download or in default folder.. so i'm guessing thats why it shows up as white.. its pointing to the wrong/missing image file...
elphyne is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 11-17-2006, 05:28 PM  
Amay
A Coastal Crab

Server: Antonia Bayle
Forum posts: 0
File comments: 1
Uploads: 0
Smile Many Thanks

I have the same problem as the last two posters, but I've come to just accept it and know that once I lock the window it will always pop up in the same spot.

Many Thanks Goldi! I can't say enough good things about the startbutton.
Amay is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 11-17-2006, 10:57 AM  
damado
A Coastal Crab

Server: Antonia Bayle
Forum posts: 0
File comments: 2
Uploads: 0
Re: bugs

Quote:
Originally posted by porfideo
I have installed this and used for a while- and am also now experiencing several bugs. On roughly half of my characters, the window will not even show for the first 5-10 minutes or longer. Also, on my guild page, if i attempt to click on the main tab, ir brings up the start button pull down menu. Any ideas?

I'm having the same problem, it doesn't show up for a few mins then randomly pops in.
damado is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-25-2006, 07:59 PM  
porfideo
A Coastal Crab

Server: Antonia Bayle
Forum posts: 0
File comments: 1
Uploads: 0
bugs

I have installed this and used for a while- and am also now experiencing several bugs. On roughly half of my characters, the window will not even show for the first 5-10 minutes or longer. Also, on my guild page, if i attempt to click on the main tab, ir brings up the start button pull down menu. Any ideas?
porfideo is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 09-26-2006, 12:11 PM  
achampion
A Young Mystail Rat

Server: Antonia Bayle
Forum posts: 3
File comments: 1
Uploads: 0
Quote:
Originally posted by Goldi
I will check the release again, and see why you have the graphics problem
The graphics bug is cause by having 2 OnShow attributes in the first Page tag, just move the second OnShow value (Location=Parent.Inventory.Location) into the first OnShow attribute.
Updated code for the first Page tag:

Code:
<Page AbsorbsInput="false" Alwaysontop="true" eq2usescomwndcontrols="true" hide_window="MainHUD.Inventory" Location="2170,2490" Name="StartButton" OnHide="visible=true" OnHoverIn="show_window=(MainHUD.Inventory)" OnShow="show_window=(MainHUD.Inventory) hide_window=(MainHUD.Inventory) Location=Parent.Inventory.Location" PackLocation="left,bottom" PackLocationProp="0025/0001,-502/0001" ScrollExtent="88,107" Size="88,107" show_window="MainHUD.Inventory" UserMovable="true">
-Slic.
achampion is offline Report comment to moderator   Reply With Quote Reply With Quote
Post A Reply

 
Category Jump:
Search this Category:
 

All times are GMT -5. The time now is 08:19 PM.


Our Network
EQInterface | EQ2Interface | War.MMOUI | WoWInterface | VGInterface | LoTROInterface | MMOInterface