Quantcast
EQ2Interface.com
Search Downloads


Go Back   EQ2Interface > Complete Sets


Post A Reply
Author Comments Comment Options
Unread 11-02-2018, 02:55 AM  
Aniko
A Coastal Crab

Server: Barren Sky
Forum posts: 0
File comments: 35
Uploads: 0
Is it possible to try to send wiki-links to system browser?
browsererexternal URL
Aniko is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 11-01-2018, 06:27 PM  
ThaiTanic
A Coastal Crab

Server: Unkown
Forum posts: 0
File comments: 9
Uploads: 0
Been trying to get the monitor to track the berserk buff that berserkers gets, but so far I have had no luck.

is it not possible to track this buff?
ThaiTanic is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-27-2018, 12:00 PM  
Atashia
A Coastal Crab

Server: Unkown
Forum posts: 0
File comments: 3
Uploads: 0
Thumbs Up Re: Re: Browser

Quote:
Originally posted by gascan719
I have never had wiki work for me on any UI i used. Daybreak said that the ingame browser was handled by a third party and they couldnt help me with it. I do know its crome based though. I just use wiki on my default browser outside of game.
Yeah I do also.. I just had hoped for a in game version.. It's all good..
Atashia is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-27-2018, 11:58 AM  
Atashia
A Coastal Crab

Server: Unkown
Forum posts: 0
File comments: 3
Uploads: 0
Thumbs Up Re: Re: Browser

Quote:
Originally posted by Darqwood
EverQuest II Wikia pages are now being redirected to a different domain. If you open up a quest URL in an external browser you will see a banner at the top explaining this. The change has moved the site to HTTPS which is a good thing. But unfortunately in-game page layout went from bad to worse -- now nothing displays at all, as you experienced.

The internal browser has not changed from when the Wikia site long ago displayed everything properly. Sadly the Wikia site has evolved and contains more invasive ad scripts and other miscellany that the aging EQII browser cannot digest.

I tried changing the UI links to go directly to the new domain, but nothing is displaying correctly in-game. This is something that none of us has any control over at this point. If the final result is that Wikia no longer works, I'll do something else with the in-game links.



.
Thanks I'll stop clicking for now.. All the other links work great tho.. I just WIki wouldn't have messed things up haha .
Atashia is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-27-2018, 04:17 AM  
Darqwood
A Griffon
 
Darqwood's Avatar
Interface Author - Click to view interfaces

Server: Antonia Bayle
Forum posts: 311
File comments: 861
Uploads: 8
Re: Browser

Quote:
Originally posted by Atashia
Hello ! And thanks for making a great UI.. I'm having a problem with the quick buttons on my Quests.. I click Wiki and the page is blank.. Any thing else I click works.. One of the reasons I like add ons is the quick buttons.. Any suggestions?

Thanks in advance.

EverQuest II Wikia pages are now being redirected to a different domain. If you open up a quest URL in an external browser you will see a banner at the top explaining this. The change has moved the site to HTTPS which is a good thing. But unfortunately in-game page layout went from bad to worse -- now nothing displays at all, as you experienced.

The internal browser has not changed from when the Wikia site long ago displayed everything properly. Sadly the Wikia site has evolved and contains more invasive ad scripts and other miscellany that the aging EQII browser cannot digest.

I tried changing the UI links to go directly to the new domain, but nothing is displaying correctly in-game. This is something that none of us has any control over at this point. If the final result is that Wikia no longer works, I'll do something else with the in-game links.



.
Darqwood is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-26-2018, 06:31 PM  
gascan719
A Coastal Crab

Server: Unkown
Forum posts: 0
File comments: 5
Uploads: 0
Re: Browser

Quote:
Originally posted by Atashia
Hello ! And thanks for making a great UI.. I'm having a problem with the quick buttons on my Quests.. I click Wiki and the page is blank.. Any thing else I click works.. One of the reasons I like add ons is the quick buttons.. Any suggestions?

Thanks in advance.

I have never had wiki work for me on any UI i used. Daybreak said that the ingame browser was handled by a third party and they couldnt help me with it. I do know its crome based though. I just use wiki on my default browser outside of game.
gascan719 is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-26-2018, 06:29 PM  
gascan719
A Coastal Crab

Server: Unkown
Forum posts: 0
File comments: 5
Uploads: 0
Quote:
Originally posted by gascan719
no, did not fix it. Now there is nothing on the first item i examine. used to be "CLOSE EXAMINE" when right clicked.


ok, it was a combination of examining something then using the locate function on the bottom of window settings and showing the window then moving it, for now i can examine things the first time and see things. Links in chat work as well. thank you for the assistance on this problem. It was happening from the first day i instelled the UI. Now its fixed. I hope this helps someone else later on down the line.
gascan719 is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-26-2018, 06:17 PM  
Atashia
A Coastal Crab

Server: Unkown
Forum posts: 0
File comments: 3
Uploads: 0
Browser

Hello ! And thanks for making a great UI.. I'm having a problem with the quick buttons on my Quests.. I click Wiki and the page is blank.. Any thing else I click works.. One of the reasons I like add ons is the quick buttons.. Any suggestions?

Thanks in advance.
Atashia is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-26-2018, 04:19 PM  
gascan719
A Coastal Crab

Server: Unkown
Forum posts: 0
File comments: 5
Uploads: 0
Quote:
Originally posted by Darqwood
While still using the default Examine window, restart the game and log in to a character. Before opening anything, right-click any window (such as chat) and go to Window Settings. In the Locate section there are three Examine windows: Item, Recipe and Spell. Go to each one and use the buttons to "show" and "center" the window. Now move each of the three windows to any other spot on the screen (which will trigger them to save their locations.) Now log all the way out of the game and back in to that character. Does the examine window work now?


.
no, did not fix it. Now there is nothing on the first item i examine. used to be "CLOSE EXAMINE" when right clicked.
gascan719 is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-26-2018, 06:49 AM  
Darqwood
A Griffon
 
Darqwood's Avatar
Interface Author - Click to view interfaces

Server: Antonia Bayle
Forum posts: 311
File comments: 861
Uploads: 8
Quote:
Originally posted by gascan719
ok, updated my UI utility to Version 3.1.1.6

checked for updates and deleted the Examine file and clicked the check box to skip it. Restarted the utility to verifiy the examine window file was deleted and checked to skip it. Logged in to game and having the same issue with the examine window the first time i log into a toon on the whole account. If i examine an item 2 times it says close examine the 2nd time i try, but no window available.

tried to reset windows to not show off screen and set windows to default location. still having my problem.

While still using the default Examine window, restart the game and log in to a character. Before opening anything, right-click any window (such as chat) and go to Window Settings. In the Locate section there are three Examine windows: Item, Recipe and Spell. Go to each one and use the buttons to "show" and "center" the window. Now move each of the three windows to any other spot on the screen (which will trigger them to save their locations.) Now log all the way out of the game and back in to that character. Does the examine window work now?


.
Darqwood is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-26-2018, 12:34 AM  
gascan719
A Coastal Crab

Server: Unkown
Forum posts: 0
File comments: 5
Uploads: 0
Re: Re: inspect not working first time i use it after logging in

Quote:
Originally posted by Darqwood
Try using the default Examine window to narrow down the problem. Check for updates with the utility, then find Examine in the list of files. Right-click and delete it. Then before you close the utility, check the "Skip" checkbox next to Examine. The next time you log in to the game you'll have the default Examine window. Does it open when you examine an item?


.

ok, updated my UI utility to Version 3.1.1.6

checked for updates and deleted the Examine file and clicked the check box to skip it. Restarted the utility to verifiy the examine window file was deleted and checked to skip it. Logged in to game and having the same issue with the examine window the first time i log into a toon on the whole account. If i examine an item 2 times it says close examine the 2nd time i try, but no window available.

tried to reset windows to not show off screen and set windows to default location. still having my problem.
gascan719 is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-25-2018, 03:23 PM  
Darqwood
A Griffon
 
Darqwood's Avatar
Interface Author - Click to view interfaces

Server: Antonia Bayle
Forum posts: 311
File comments: 861
Uploads: 8
Re: inspect not working first time i use it after logging in

Quote:
Originally posted by gascan719
The first time i inspect something after i first log in the window does not open, but all others after that work right unless i inspect the same item again. No matter what toon i log in to has to inspect something to be able to see other things i inspect. Afraid of losing my settings and saved UI stuff if i have to reinstall. I reset windows to not go off screen and reset windows to default location with no fix.

Try using the default Examine window to narrow down the problem. Check for updates with the utility, then find Examine in the list of files. Right-click and delete it. Then before you close the utility, check the "Skip" checkbox next to Examine. The next time you log in to the game you'll have the default Examine window. Does it open when you examine an item?


.
Darqwood is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-23-2018, 05:21 PM  
gascan719
A Coastal Crab

Server: Unkown
Forum posts: 0
File comments: 5
Uploads: 0
inspect not working first time i use it after logging in

The first time i inspect something after i first log in the window does not open, but all others after that work right unless i inspect the same item again. No matter what toon i log in to has to inspect something to be able to see other things i inspect. Afraid of losing my settings and saved UI stuff if i have to reinstall. I reset windows to not go off screen and reset windows to default location with no fix.
gascan719 is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-23-2018, 02:02 PM  
Darqwood
A Griffon
 
Darqwood's Avatar
Interface Author - Click to view interfaces

Server: Antonia Bayle
Forum posts: 311
File comments: 861
Uploads: 8
Re: darq ui toolbar

Quote:
Originally posted by morprulz
I recently got into beta testing and copied over my UI folder for eq2 to betaserver folder. I was able to get most of the darqui features to load correctly except for the darqui toolbar that shows harvest helper, windows manager (ex extended player, enemy list). I've tried changing the line in eq2_recent.ini from cl_ui_skinname default to be cl_ui_skinname DarqUI_v3. However, everytime I log into beta however, it overwrites this file and puts default back in and doesn't load the toolbar. Is there another file that I also need to change as well? Keep up the amazing work Darq, the UI is incredible and by far my favorite that I've used.

Thank you for your comments, morprulz. The easy way to set DarqUI as the default on Beta is to drop a copy of the utility into the \BetaServer\UI\ folder and run it from there. Go to the Files tab and click "Make this UI the default." If it says "Stop using this UI as the default" click it twice -- once to clear the default and once to enable it again. This should make it so you don't have to type /loadui each time.

You can get the Nav bar to appear by opening the window manager and selecting the Experience Bar page. There is a checkbox for "Show floating nav bar." Please post again if you are still having trouble.


.
Darqwood is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-23-2018, 11:26 AM  
morprulz
A Coastal Crab

Server: Unkown
Forum posts: 1
File comments: 7
Uploads: 0
darq ui toolbar

I recently got into beta testing and copied over my UI folder for eq2 to betaserver folder. I was able to get most of the darqui features to load correctly except for the darqui toolbar that shows harvest helper, windows manager (ex extended player, enemy list). I've tried changing the line in eq2_recent.ini from cl_ui_skinname default to be cl_ui_skinname DarqUI_v3. However, everytime I log into beta however, it overwrites this file and puts default back in and doesn't load the toolbar. Is there another file that I also need to change as well? Keep up the amazing work Darq, the UI is incredible and by far my favorite that I've used.
morprulz is offline Report comment to moderator   Reply With Quote Reply With Quote
Post A Reply

 
Category Jump:
Search this Category:
 

All times are GMT -5. The time now is 06:12 PM.


Our Network
EQInterface | EQ2Interface | War.MMOUI | WoWInterface | VGInterface | LoTROInterface | MMOInterface