Quantcast Window randomly pops up - EQ2Interface
EQ2Interface.com
Search Downloads


Go Back   EQ2Interface > General Discussion > Help!?!?!

Reply
Thread Tools Search this Thread Display Modes
  #1  
Unread 06-26-2017, 11:02 AM
Redsky Redsky is offline
A Young Mystail Rat
 
Join Date: Nov 2016
Server: Unkown
Posts: 2
Default Window randomly pops up

Hello, can someone guide me on how to keep this little window from randomly popping up across all 14 of my alts? Sometimes this window will not popup and then without rhyme or reason, it will popup one fight later. I have a screenshot with the culprit along with the current settings. Is there another setting somewhere that I'm missing? Thanks for the help.
Attached Thumbnails
Click image for larger version

Name:	Darqui_Nagging popup_01.jpg
Views:	20
Size:	106.2 KB
ID:	8621  
Reply With Quote
  #2  
Unread 06-26-2017, 03:51 PM
Darqwood's Avatar
Darqwood Darqwood is offline
A Griffon
Interface Author - Click to view interfaces
 
Join Date: Aug 2005
Server: Antonia Bayle
Posts: 213
Default

Easiest solution: Check for updates with the utility, then find "Extended Player" in the list. Right-click and delete the file, then check the "Skip" checkbox for that item.
Reply With Quote
  #3  
Unread 06-29-2017, 01:19 PM
Redsky Redsky is offline
A Young Mystail Rat
 
Join Date: Nov 2016
Server: Unkown
Posts: 2
Default

Apologies for not responding sooner, but yes, these instructions did the trick. No more little box popping up randomly. Thanks sir.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:35 PM.


Our Network
EQInterface | EQ2Interface | War.MMOUI | WoWInterface | VGInterface | LoTROInterface | MMOInterface