Quantcast Experiencing an Issue with Custom Layout in Group Members Window - EQ2Interface
EQ2Interface.com
Search Downloads


Go Back   EQ2Interface > General Discussion > Help!?!?!

Reply
Thread Tools Search this Thread Display Modes
  #1  
Unread 08-22-2017, 09:32 PM
froggy froggy is offline
A Young Mystail Rat
 
Join Date: Jul 2017
Server: Unkown
Posts: 6
Default Experiencing an Issue with Custom Layout in Group Members Window

My group window was completely cleared when I logged in (post-updating) the ONLY way I found that can fix it is by switching my layout mode to one of the pre-set layout modes 1-4.

If there is a way to fix this, Great, if not here is a fix for those who have this issue .
Reply With Quote
  #2  
Unread 08-23-2017, 11:08 AM
Darqwood's Avatar
Darqwood Darqwood is offline
A Griffon
Interface Author - Click to view interfaces
 
Join Date: Aug 2005
Server: Antonia Bayle
Posts: 245
Default

Group window v3.005 which addresses this issue is on the updater. Please let me know if your custom layout is still giving you trouble.
Reply With Quote
  #3  
Unread 08-23-2017, 05:40 PM
froggy froggy is offline
A Young Mystail Rat
 
Join Date: Jul 2017
Server: Unkown
Posts: 6
Default

Quote:
Originally Posted by Darqwood View Post
Group window v3.005 which addresses this issue is on the updater. Please let me know if your custom layout is still giving you trouble.
I am up to date on everything on the unified patcher, When ever I switch to custom layout, the entirety of the content disappears. 1-4 Works perfectly. Custom worked previously to Tuesdays update, I've also attempted to delete the file from my file browser and re-download it to no avail.
Reply With Quote
  #4  
Unread 08-23-2017, 05:56 PM
Darqwood's Avatar
Darqwood Darqwood is offline
A Griffon
Interface Author - Click to view interfaces
 
Join Date: Aug 2005
Server: Antonia Bayle
Posts: 245
Default

Can I get you to zip and send EverQuest II\UI\DarqUI_v3\POI\darquiv3_group.xml to darqwood at hotmail dot com. Let me know which character(s) are affected and I'll see if I can figure out what's going on.
Reply With Quote
  #5  
Unread 09-05-2017, 07:34 PM
froggy froggy is offline
A Young Mystail Rat
 
Join Date: Jul 2017
Server: Unkown
Posts: 6
Default

I apologize for the slow response, last time I had checked on here it was still not working but, on switching tonight, it snapped over just fine.

Thanks again for the ever quick response and not making fun of my noobieness!
Reply With Quote
  #6  
Unread 11-12-2017, 04:30 AM
Bronxcheer Bronxcheer is offline
A Young Mystail Rat
 
Join Date: Nov 2017
Server: Unkown
Posts: 2
Default This may be a new one

I cannot access the group window settings. I noticed this about two weeks ago on my three regular toons on the Fallen Gate server. I downloaded most recent version of Darqui, but no joy. I then created a new toon on that server and was able to access the group window setting for one day. Then nothing. When I mouse over the little blue icon on the upper left of the group window, the tooltip: "DarqUI Settings" shows up, but no amount of clicking will bring up the settings window. The group window settings is not even an option in the drop-down dialog from any other windows settings screen. I can see group window settings when I start the DarqUI Unified Utility, but I cannot save any settings that I change from there because there is no save option.

What am I doing wrong?
Reply With Quote
  #7  
Unread 11-12-2017, 08:03 AM
Darqwood's Avatar
Darqwood Darqwood is offline
A Griffon
Interface Author - Click to view interfaces
 
Join Date: Aug 2005
Server: Antonia Bayle
Posts: 245
Default

Open the Raid window (Alt+R) and click the gem. Does the window manager open?
Reply With Quote
  #8  
Unread 11-14-2017, 09:04 PM
Bronxcheer Bronxcheer is offline
A Young Mystail Rat
 
Join Date: Nov 2017
Server: Unkown
Posts: 2
Default

Quote:
Originally Posted by Darqwood View Post
Open the Raid window (Alt+R) and click the gem. Does the window manager open?
Hi Darqwood, yes the raid settings window appears when I use (Alt + R). However, when I click on the "Other" tab at the bottom of the raid settings, the group windows settings option still does not show up in the drop-down "Select a component".

Edit: I've just read in the help file that the group settings window is not part of the drop-down options, so I guess that's not an issue. I still have the issue of not being able to access the settings from the blue gem while I am in a group and not having the red "SAVE" option when I am trying to change settings from the Darqui utility.

Last edited by Bronxcheer : 11-14-2017 at 09:22 PM.
Reply With Quote
  #9  
Unread 11-15-2017, 07:48 AM
Darqwood's Avatar
Darqwood Darqwood is offline
A Griffon
Interface Author - Click to view interfaces
 
Join Date: Aug 2005
Server: Antonia Bayle
Posts: 245
Default

On the Manage page of the utility, back up your settings. Then under "Manage characters" choose your character and the group window from the dropdowns and click Remove settings. Log back in and see if the window manager appears. You may need to remove group window settings for other characters as well. If this does not work, restore your settings back to the restore point you made earlier.

I'm 99% sure a custom setting is the problem, and I'd like to see what's causing it and hopefully make a fix. So before you do the above if I could get you to zip and send the file \UI\DarqUI_v3\POI\darquiv3_group.xml to darqwood at hotmail dot com. You can use Notepad to remove character names if you like, I don't need those.


.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:04 AM.


Our Network
EQInterface | EQ2Interface | War.MMOUI | WoWInterface | VGInterface | LoTROInterface | MMOInterface