Quantcast
ProfitUI CE: Infocenter and Control Center missing - EQ2Interface
EQ2Interface.com
Search Downloads


Go Back   EQ2Interface > General Discussion > Help!?!?!

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Unread 12-11-2021, 06:10 AM
raveneye_pl raveneye_pl is offline
A Brown Bear
 
Join Date: Dec 2006
Server: Antonia Bayle
Posts: 13
Default ProfitUI CE: Infocenter and Control Center missing

I recently "destroyed" my Profit UI CE and reinstalled it.
I got everything to work like before with one exception: the infocenter and Control Center windows are missing. I can toggle them on the start button, but the windows do not appear.

What did I try so far?
  • I ran the updater.
  • I checked if the windows are off screen. They are not.
  • I swapped to the default UI and back to ProfitUI CE via the /loadUI command.
  • I copied the _ProfitUI_custom.xml and _ProfitUI_ControlCenter.xml files over from an old folder where I archived a working UI.
  • I made sure they are included in the _ProfitUI_custom.xml_ProfitUI_custom.xml file.

So far nothing I tried brought back the 2 missing windows.

Does anyone have an idea what else I can try?
Reply With Quote
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:13 PM.


Our Network
EQInterface | EQ2Interface | WoWInterface | LoTROInterface | ESOUI | MMOUI