Quantcast DarqUI & the new Tinkerfest PQs - EQ2Interface
EQ2Interface.com
Search Downloads


Go Back   EQ2Interface > Featured Projects > DarqUI

Reply
Thread Tools Search this Thread Display Modes
  #1  
Unread 07-28-2017, 12:35 PM
Rosyposy's Avatar
Rosyposy Rosyposy is offline
A Forest Scavenger
 
Join Date: Nov 2015
Server: Everfrost
Posts: 19
Exclamation DarqUI & the new Tinkerfest PQs

I LOVE DarqUI.

However, I have run into an issue on several of my toons with the first part of the Tinkerfest PQ - as soon as they finish crafting and possess the attack bot, they start camping. It doesn't happen on all toons on the same account.

I discussed this with Chrol on Discord - he was unable to duplicate the camping and suggested I revert to the standard UI. I did this on one toon, and sure enough, no more camping. I then reloaded DarqUI and UIsettings from a toon that did not camp, but the affected toon started camping again.

I have no idea how this could be related to the UI, but thought I'd mention it in case someone here can figure it out.
Reply With Quote
  #2  
Unread 07-28-2017, 02:50 PM
Darqwood's Avatar
Darqwood Darqwood is offline
A Griffon
Interface Author - Click to view interfaces
 
Join Date: Aug 2005
Posts: 337
Default

Hmm... never a dull moment, eh?

Try going back to DarqUI, but in your custom folder delete eq2ui_mainhud_shutdown.xml before logging in. That's the only place where the UI explicitly uses the /camp command. If you are still camping in error after deleting that file, check for any custom macro or hotkey commands containing the letters "camp". Please post back with your results -- this is an interesting one.


.
Reply With Quote
  #3  
Unread 07-28-2017, 04:43 PM
Rosyposy's Avatar
Rosyposy Rosyposy is offline
A Forest Scavenger
 
Join Date: Nov 2015
Server: Everfrost
Posts: 19
Default Thanks, Darq!

I will try that and let you know!

Edit: Sadly, removing the shutdown .xml did not stop the character from camping. :-( My solution has been just to sit out that first part of the PQ, but I wish we could figure out why the camping is happening! I checked macros - nothing remotely resembling camp in any one of them.

One other weird thing happened - when I gave a camping toon a command to camp, it would count down, and NOT camp, although it still had (Camping) by the name.

Last edited by Rosyposy : 08-06-2017 at 03:01 PM.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:29 AM.


Our Network
EQInterface | EQ2Interface | War.MMOUI | WoWInterface | VGInterface | LoTROInterface | MMOInterface