Quantcast Darq UI forcing Portaits to show - EQ2Interface
EQ2Interface.com
Search Downloads


Go Back   EQ2Interface > General Discussion > UI User Discussion

Reply
Thread Tools Search this Thread Display Modes
  #1  
Unread 08-22-2017, 11:37 AM
nuckingfutts420 nuckingfutts420 is offline
A Coastal Crab
 
Join Date: Nov 2006
Server: Antonia Bayle
Posts: 1
Default Darq UI forcing Portaits to show

Yep after the 8/22 update ALL of my toons show character portraits, no option to turn them off. Funny thing is my GF's PC next to me using Darq didn't get this forced. Her UI on my PC it does though so its associated with some setting that I cannot remove.

I am thinking of turning off Darq to see if I can turn them off.

Please fix this?

Edit: Deleted ALL UI files, download and redo UI...install Darq and portraits still appear. No option exist on Default UI to turn them off now.

Solution: Delete Darq UI until fixed.

Last edited by nuckingfutts420 : 08-22-2017 at 11:55 AM.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:22 PM.


Our Network
EQInterface | EQ2Interface | War.MMOUI | WoWInterface | VGInterface | LoTROInterface | MMOInterface