Quantcast low framrate with 11.0 ? - Page 2 - EQ2Interface
EQ2Interface.com
Search Downloads


Go Back   EQ2Interface > Featured Projects > Fetish

Reply
Thread Tools Search this Thread Display Modes
  #26  
Unread 09-29-2009, 05:10 PM
magnethjelmen magnethjelmen is offline
A Young Mystail Rat
 
Join Date: May 2005
Server: Antonia Bayle
Posts: 7
Default

Quote:
Originally Posted by lordebon View Post
Have you tried the suggestion of using either the default or the 10.9 version of the effects, maintained, and detrimental windows? Those seem to be the main culprits for many folks.
Yeah I guess I will try that
Reply With Quote
  #27  
Unread 09-29-2009, 07:33 PM
Zonx's Avatar
Zonx Zonx is offline
A Green Troll
This person is a EQ2Map developer.
Featured
 
Join Date: Dec 2004
Server: Blackburrow
Posts: 2,221
Send a message via Yahoo to Zonx
Default

I'll toss up a patch for those 2 windows that removes the color shifting. With that removed, the script execution should be drastically reduced.

If you don't actually use the Refresh window, just delete or rename the file so it can't have any impact on performance.
Reply With Quote
  #28  
Unread 09-30-2009, 03:30 AM
karlheinz karlheinz is offline
A Weald Wolf
 
Join Date: Dec 2007
Server: Antonia Bayle
Posts: 82
Default

heres what i did to thin out the UI, my eq2ui_custom.xml:

Code:
<?xml version="1.0" encoding="utf-8"?>
<Page IgnoreTab="false" ismodule="true" Name="Custom" PackSize="1,1" PackSizeProp="0002/0003,0002/0003" ScrollExtent="1280,1024" Size="1280,1024" Visible="false">
	<Include>_fetish_fetishcentral.xml</Include>
	<Include>_fetish_buffimmunity.xml</Include>
	<include>_ProfitUI_custom.xml</include>
</Page>
<Namespace Name="ProfitUI_Styles">
<include>_ProfitUI_Styles.xml</include>
</Namespace>
because additionally to not using the refresh feature i neither have a druid nor a sorceror
Reply With Quote
  #29  
Unread 09-30-2009, 06:58 PM
lewish lewish is offline
A Brown Bear
 
Join Date: Aug 2006
Server: Nektulos
Posts: 11
Default nvidia beta drivers

Hey all..I installed the nvidia beta drivers for my GTX 260 that are found here
http://www.nvidia.com/object/win7_wi...1.03_beta.html

and they upped my framerates considerably. Still not where it was before game update...but alot better. Before the drivers I was getting 15-25 fps and now im getting 25-45/50. Before GU 53 I was seeing 50-60 all the time.
Reply With Quote
  #30  
Unread 10-01-2009, 09:45 PM
kdmorse kdmorse is offline
A Young Mystail Rat
 
Join Date: Jan 2005
Server: Antonia Bayle
Posts: 7
Default

Quote:
Originally Posted by Zonx View Post
It's possible (not confirmed) that there is a performance bug on live that is magnified by v11 changes to the Maintained and Refresh windows. I personally have not noticed any significant problems, even while 2-boxing on the same machine, which leads me to suspect it may be specific to certain hardware.
FWIW:

I took my newly low-frame-rate fetish system, and just deleted eq2ui_mainhud_maintained.xml and _Fetish_refresh.xml as a quick test. Framerates in Antonica jumped from 15fps to 99fps (Default gui runs 105fps, close enough). Guild hall jumped from <5 to >15. Using a prior version of maintained.xml fixes the problem as well. I just left refresh removed.

Both the maintained window and the refresh window appear to be separately guilty. With neither, 15fps. With either, 25-40 fps. With neither, 99+fps.

Edit: (All numbers for Extreme Performance. Other settings are similarly affected, only Extreme Performance was remotely playable)

Hope this helps.

-Ken

Last edited by kdmorse : 10-01-2009 at 10:10 PM.
Reply With Quote
  #31  
Unread 10-02-2009, 08:49 AM
Zonx's Avatar
Zonx Zonx is offline
A Green Troll
This person is a EQ2Map developer.
Featured
 
Join Date: Dec 2004
Server: Blackburrow
Posts: 2,221
Send a message via Yahoo to Zonx
Default

Due to the number of reports that this is a problem...

and the number of folks that confirm removing or rolling back the Maintained and Refresh windows resolved the problem...

a soon to be released update (12-48 hrs) will correct the problem by removing the color-shift code.

I do like the feature and plan to work with devs to try and get it supported directly, in a way that provides acceptable performance.
Reply With Quote
  #32  
Unread 10-02-2009, 12:02 PM
karlheinz karlheinz is offline
A Weald Wolf
 
Join Date: Dec 2007
Server: Antonia Bayle
Posts: 82
Default

it does not solve the problem, it only makes the huge FPS dropage less of an issue :/

im STILL having memory leaks somewhere because eq2 should not crash after 2 hrs of runtime with "running out of memory" while this comp has 4gig installed (64bit OS)
Reply With Quote
  #33  
Unread 10-02-2009, 12:52 PM
Dethdlr's Avatar
Dethdlr Dethdlr is offline
A Griffon
Interface Author - Click to view interfaces
 
Join Date: May 2005
Server: Kithicor
Posts: 106
Default

Quote:
Originally Posted by karlheinz View Post
it does not solve the problem, it only makes the huge FPS dropage less of an issue :/

im STILL having memory leaks somewhere because eq2 should not crash after 2 hrs of runtime with "running out of memory" while this comp has 4gig installed (64bit OS)
That's a different problem. SOE knows about the memory leaks and crash problems and are working to fix it. Check out this post from Rothgar on that issue.
__________________
92 Zerker, 92 Coercer, 90 Assassin, 90 Templar, 90 Warlock, 90 Troubador
Butcherblock Server
EQ2Wire.com Columnist.
Author -Dethdlr's Adornment Calculator
Lead Programmer for EQ2U
Reply With Quote
  #34  
Unread 10-02-2009, 01:42 PM
karlheinz karlheinz is offline
A Weald Wolf
 
Join Date: Dec 2007
Server: Antonia Bayle
Posts: 82
Default

just wanted to mention, that the upcomming fetish patch(?) wont fix all the current problems :/
Reply With Quote
  #35  
Unread 10-02-2009, 04:10 PM
gm9 gm9 is offline
gm10-1
Premium Member
EQ2Interface Super Mod
Featured
 
Join Date: Feb 2006
Posts: 6,479
Default

Quote:
Originally Posted by karlheinz View Post
just wanted to mention, that the upcomming fetish patch(?) wont fix all the current problems :/
Zonx can't fix the game, only the UI.
Reply With Quote
  #36  
Unread 10-02-2009, 04:17 PM
karlheinz karlheinz is offline
A Weald Wolf
 
Join Date: Dec 2007
Server: Antonia Bayle
Posts: 82
Default

i know that, but i was already imagening "zomg, the patch didnt stop the memleak!"-posts :/
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:57 AM.


Our Network
EQInterface | EQ2Interface | War.MMOUI | WoWInterface | VGInterface | LoTROInterface | MMOInterface