Quantcast Problem with manifest - EQ2Interface
EQ2Interface.com
Search Downloads


Go Back   EQ2Interface > Featured Projects > EQ2MAP

Reply
Thread Tools Search this Thread Display Modes
  #1  
Unread 04-18-2012, 05:06 PM
stamm21 stamm21 is offline
A Coastal Crab
 
Join Date: Apr 2012
Server: Unkown
Posts: 1
Default Problem with manifest

When updating I got the following error:

Error Opening Manifest File: System.Data
bei System.Data.DataTable..ctor()
bei System.Data.DataTable..ctor(String tableName)
bei System.Data.XSDSchema.InstantiateTable(XmlSchemaElement node, XmlSchemaComplexType typeNode, Boolean isRef)
bei System.Data.XSDSchema.HandleTable(XmlSchemaElement node)
bei System.Data.XSDSchema.HandleDataSet(XmlSchemaElement node, Boolean isNewDataSet)
bei System.Data.XSDSchema.LoadSchema(XmlSchemaSet schemaSet, DataSet ds)

anyone an idea?
Reply With Quote
  #2  
Unread 04-18-2012, 10:23 PM
jnils's Avatar
jnils jnils is online now
EQ2MAP Developer
This person is a EQ2Map developer.
Interface Author - Click to view interfaces
 
Join Date: Jan 2006
Server: Splitpaw
Posts: 1,376
Default

Have you tryed to press the update button again ?
__________________
Pimigo / Splitpaw
Reply With Quote
  #3  
Unread 04-19-2012, 11:25 AM
hyp3rion hyp3rion is offline
A Coastal Crab
 
Join Date: Mar 2005
Server: Antonia Bayle
Posts: 1
Default

I am also getting Manifest error while using updater version 1.2.10. The following error is displayed on the Updater screen:

Checking for new Manifest
Failed to download Manifest
Unknown downloading Error:
Manifest
The magic number in GZip header is not correct. Make sure you are passing in a GZip stream.

I have tried clean install of the updated and deleting the EQ2Map folder from UI and repatching again but still getting same error
Reply With Quote
  #4  
Unread 04-19-2012, 11:39 AM
jnils's Avatar
jnils jnils is online now
EQ2MAP Developer
This person is a EQ2Map developer.
Interface Author - Click to view interfaces
 
Join Date: Jan 2006
Server: Splitpaw
Posts: 1,376
Default

The Manifest is only used in the updater , by the error it seems to be corrupted. If you press Update it will try again.

It works fine here so somehow it gets corrupted on your end, have no clue why
__________________
Pimigo / Splitpaw
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:52 AM.


Our Network
EQInterface | EQ2Interface | War.MMOUI | WoWInterface | VGInterface | LoTROInterface | MMOInterface