EQ2Interface.com
Search Downloads


Go Back   EQ2Interface > General Discussion > Help!?!?!

Reply
Thread Tools Search this Thread Display Modes
  #1  
Unread 07-06-2024, 05:07 PM
Jsutt771 Jsutt771 is offline
A Coastal Crab
 
Join Date: Jul 2024
Server: Unkown
Posts: 1
Default POI Search

Currently, POI search works on live, but not on Origins. Many people have tired various troubleshooting steps all the way up to completely removing and reinstalling the maps.
Is this by design, or...?
Reply With Quote
  #2  
Unread 07-08-2024, 05:12 AM
jnils's Avatar
jnils jnils is offline
EQ2MAP Developer
This person is a EQ2Map developer.
Interface Author - Click to view interfaces
 
Join Date: Jan 2006
Server: Splitpaw
Posts: 1,667
Default

Is it working with the default UI?

I can't find anything in the xml code, might be a daybreak issue.
__________________
Pimigo / Splitpaw
Reply With Quote
  #3  
Unread 07-08-2024, 09:30 PM
sudopudge sudopudge is offline
A Coastal Crab
 
Join Date: Jul 2008
Server: Antonia Bayle
Posts: 1
Default

For me, the map search doesn't work on Origins with either the default UI or with EQ2Maps.
Reply With Quote
  #4  
Unread 07-09-2024, 07:43 AM
jnils's Avatar
jnils jnils is offline
EQ2MAP Developer
This person is a EQ2Map developer.
Interface Author - Click to view interfaces
 
Join Date: Jan 2006
Server: Splitpaw
Posts: 1,667
Default

OK, then its a daybreak issue
__________________
Pimigo / Splitpaw
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:07 AM.


Our Network
EQInterface | EQ2Interface | WoWInterface | LoTROInterface | ESOUI | MMOUI