Quantcast EQ2Interface - View Single Post - Landiin's EverQuest II MAP Updater: Feedbadk
View Single Post
  #18  
Unread 12-11-2009, 07:10 PM
LostGoblin's Avatar
LostGoblin LostGoblin is offline
A Young Mystail Rat
 
Join Date: May 2008
Server: Antonia Bayle
Posts: 3
Unhappy Update broke it

After downloading the new version I cannot get it to work properly.

I have tried using the "use registry" and dragging Everquest2.exe to the program. The path listed is:
C:\Program Files\Sony Online Entertainment\Installed Games\EverQuest II\

My UI folder is ProfitUI

OS is Vista home premium 32

When I click OK, I get a window titled, "EverQuest Map AU" with the message, "The system cannot find the path specified."

It then informs me that there is an update available (even though I am running the latest version, downloaded a few times to be certain). Then it goes into a loop and will not let me close the program popping up the "The system cannot find the path specified." window every time I try to close it. I have to use Task Manager to get the program to close.

I have tried running it as administrator and normally.

The last version worked fine for me, this one, not at all sadly.
Reply With Quote