Quantcast EQ2Interface - View Single Post - Darqui Persona Window
View Single Post
  #8  
Unread 09-08-2018, 02:54 PM
Suziekew's Avatar
Suziekew Suziekew is offline
A Griffawn
 
Join Date: Jun 2006
Server: Everfrost
Posts: 71
Default

Quote:
Originally Posted by Darqwood View Post
Most of that is just telling you what .NET version you have. The interesting part is the path to your game, and the fact that the utility does not have access to that path. The default location for installing the game these days is \Users\Public, which does not limit file access, rather than \Program Files. Try right-clicking the utility and running as administrator, and see if you get a better result.


.
Ok I moved everything to the \Users\Public location (the other path was a leftover from being one of the very (ahem) old players heh). I didn't copy any UI over except Default and reinstalled DarqUI, then set it to run as admin. Same issue. i get it right after it loads the mount logo (I assume that's what the little horse is) I have also tried different character and different accounts, then I tried a different computer. Still the same issue. I'm a little stumped right now.
Reply With Quote