Quantcast EQ2Interface - View Single Post - Impulse_Freestyle?
View Single Post
  #4  
Unread 11-04-2016, 06:01 PM
Darqwood's Avatar
Darqwood Darqwood is offline
A Griffon
Interface Author - Click to view interfaces
 
Join Date: Aug 2005
Server: Antonia Bayle
Posts: 311
Default

I just tried unsetting and setting <MIDDLE BUTTON> for Auto Run (toggle) and it worked fine. So yes I would take a look at your mouse. If the middle button/wheel is working for your other programs then it may be okay. It's drastic, but if the wheel is functional you might get Auto Run back onto the middle button by re-selecting your keyboard layout at the bottom of the Options window. (Mouse clicks for keyboard functions are considered to be part of the keyboard maps.) If you have done a lot of extensive customizing of the keyboard layout you should first type

/save_keymaps mykeymaps

so you can go back to what you had if needed. So for example, if you were using the EverQuest II Defaults layout, select something else in the dropdown and then re-select EverQuest II Defaults. Check the Auto Run (additional) setting and see if it is back to <MIDDLE BUTTON>. If so, test to make sure it's working. If so, then you can go back through and reset the customizations for everything else. To revert back to your old settings, type

/load_keymaps mykeymaps


.
Reply With Quote