Quantcast EQ2Interface - View Single Post - I had a pre-made ui (Profit) installed and working, then one day
View Single Post
  #1  
Unread 02-27-2019, 03:03 PM
bluja000's Avatar
bluja000 bluja000 is offline
A Grizzled Badger
 
Join Date: Jan 2005
Server: Unkown
Posts: 48
Red face I had a pre-made ui (Profit) installed and working, then one day

The game decided to go "Poof" and it stopped working. I don't remember how I installed it (it was the auto-updater version), I don't remember having gone through and followed the instructions for the very first initial install. It just worked. Straight out of the box. Then it stopped working. I saw that someone else posted similar issue, but I don't know how I got it to even install initially.

When I downloaded the UI again, I thought I did the same thing I did before. Just extracted all, into the UI folder (it's a web interface installer?), and click the setup link. But it wouldn't work. I have windows 10, and was using Chrome. I tried windows Edge and the regular browser, but NOTHING would allow me to install using the link. I don't have a clue what I did differently before, because I think (I honestly can't remember though) that it was a simple click and install before. I tried everything to get java to install, and it appeared to. But the link would keep saying web api doesn't work, and leave me frustrated.

So, I tried DarqUI instead. And it appeared to install, there was the UI folder and everything. But trying to log into the game, and the game wouldn't start. I'd get the very first part, where the game would update files and ask if I want to select a character. But then the game would show a black screen, it would disappear, then the first screen would disappear. In order to get the game to work, I had to completely erase the UI subdirectory, and have the game recreate it. Or, well, that's the step that I took. I might have been able to save it, but I don't know how.

And now, I'm stuck with the default. And I really hate the default. I've tried to download several individual UI pieces and put them into a copied and renamed UI folder (I copied everything from the default UI folder, stuck them in another UI folder that I renamed, and added the new files to that folder). However, when I tried to look for the name of that "UI", the game wouldn't show it under /loadui. I did, however, have two default, one default_blue, and EQ2MAPS (which I have installed, but have experienced the bug issues that everyone has). I even followed suggestions of others within the game, deleting the eq2.ini file, and locating and finding two files next to it, eq2recenthistory.ini (?I think) and another one. One of them referred to EQ2MAPS, so I deleted that one word, and changed it to the name of my new folder. Still no changes, still can't bring up the UI.

I'm a newb, with memory and sight issues. I don't know what I'm doing, and I've tried following the instructions for installing various UI elements. I know that I've succeeded before, because I can install the recipe filter, and other small changes, and it works after reloading the game. But this is really difficult. I don't know how to individually install single elements of a pre-packed UI, such as Profit or Darq. Especially if it involves Java. I'm completely stumped, and Tofu (an in-game player that everyone on Halls of Fate server apparently goes to for UI help) hasn't been on when I look for her/him.
Reply With Quote