Quantcast EQ2Interface - View Single Post - DarqUI Utility error
View Single Post
  #3  
Unread 03-27-2017, 11:09 AM
MarkSam MarkSam is offline
A Grove Wisp
 
Join Date: Jul 2005
Server: Guk
Posts: 25
Default

I just discovered that my DarqUI Unified Utility is version 3.1.0.0 - The current version is 3.1.0.8. I'm fairly sure it auto-updated itself in the past. Maybe I missed an install step that is bugging it?

Anyway, that may be the reason for the above error I was getting, I'll let you know.
Reply With Quote