EQ2Interface (http://www.eq2interface.com/forums/index.php)
-   Help!?!?! (http://www.eq2interface.com/forums/forumdisplay.php?f=24)
-   -   DarqUI Not Showing Gear Buff Option (http://www.eq2interface.com/forums/showthread.php?t=18528)

Bhayar 04-24-2018 12:02 PM

DarqUI Not Showing Gear Buff Option
Was trying to change icons from standard lightning strike to something more appropriate. Found an interesting problem. In the forum information, suggests you open Darq Unified and use back arrow. When I do that, type in my characters name and attempt to use the UI component option, the Gear Buff Macro isn't one of my choices although the picture on the forums illustrating how to change it shows it as an option. Any thoughts on how to correct this?

Darqwood 04-24-2018 07:27 PM

First go to the About page and check your utility version. Anything earlier than v3.1.1.2 and there won't be a configuration page for gear buff macros. The back arrow was changed to a house icon in v3.1.1.4 so I'm thinking you may have an outdated utility.

Next I'm concerned that you had to type your character's name into the quick setup grid. When everything is working right, all of your characters will appear automatically in the grid and in the dropdown character list on the home page of the utility. Are the rest of your characters appearing correctly in the utility?

Please post again with your results. I'd like to get the gear buff setup working for you in the utility, which is relatively painless compared to setting up the macros in-game.


Bhayar 04-25-2018 05:14 PM

This just gets more interesting. In fact, my version show as, which is odd, considering I check for updates about once a week. I checked right after I initially posted and it's indicating "up to date," which I now know is incorrect. I am seeing my characters, I just have to click the arrow to pull up a specific one. Not sure why I don't have latest version, but would love to know why I seem to have missed two previous updates to utility.
I went ahead and downloaded the latest version so it's showing, so I now have access to the screens you were referring to. However, in trying to work some of the features, I'm getting an error message about census not updating, so I'll wait til Thursday to see what will happen.

Getting this message as of this morning: "There was a problem getting names from census. Make sure you are connected to the internet and then restart the utility." This repeats itself every time I try to start it. Since I'm actually in game atm, it's obviously connecting to the internet. Any ideas?

Darqwood 04-26-2018 05:19 PM

Census was flaky for me earlier today but seems okay now. You can go to http://census.daybreakgames.com/ to see if it's up and running.


Bhayar 04-27-2018 01:19 PM

Still Getting Same Message about Census
Still displaying same error message as of Friday, April 27, 11:19 am PST.

Bhayar 05-03-2018 11:33 AM

going to uninstal DarqUI and try it again. Still getting same error messages I was getting a week ago.

Update: Uninstalled, downloaded again and there is peace on Earth. It's all working. :)

All times are GMT -5. The time now is 02:32 PM.

vBulletin® - Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.