EQ2Interface

EQ2Interface (http://www.eq2interface.com/forums/index.php)
-   EQ2Map Troubleshooting (http://www.eq2interface.com/forums/forumdisplay.php?f=36)
-   -   eq2 map problem? (http://www.eq2interface.com/forums/showthread.php?t=17910)

Shoosh0161 10-28-2014 10:17 AM

eq2 map problem?
 
i have installed and uninstalled the eq2 maps auto updater, (official version) several times, but can not get it to work properly, i checked the troubleshooting forums and everywhere else the sticky post told me to look, but can't find the problem i am having. Its obvious that im doing something wrong during the install but i read the install directions and did what i was supposed to do but, when it is done installing, i get nothing but a small white box that says at the top everquest 2 installation selector, then below that there are 2 other boxes inside the main one , one says found installations None Found, beside that there is another one that says installation info, characters found, and it is empty, below that there is an installation path box that is also empty, and below that a tab that asks me to browse directories, but when i do that, i still get nothing. i have even installed the eq2 map manual official version and still nothing. What am i doing wrong????

lordebon 10-28-2014 05:05 PM

If it's not automatically finding your install, you should be able to manually walk it through to where EQ2 is installed (and that you can figure out by going into the EQ2 patcher, clicking the tools button, and then the open game directory option).

Beyond that, it's hard to visualize exactly what you're saying. A screenshot might help, if you can't walk it through to your EQ2 install.

Shoosh0161 10-29-2014 08:13 AM

screen shot of what i get after install
 


this is what i get when i try to run updater after install..i played eq2 for a couple years, then quit for a while and just recently came back.. i used eq2interface when i played before and never had any problems...i honestly don't understand what i'm doing wrong with this install? I am running windows 7, have a net framework greater then 2.0, have only one version of eq2 installed... followed directions on how to install... etc etc... i hope someone can figure this out for me.. please...

lordebon 10-29-2014 05:12 PM

Just hit Browse Directories and navigate to whereever your EQ2 install is (which you can find out through the EQ2 patcher as I said above). You may need to turn on hidden and/or system folders in control panel > folder options to get there.

Shoosh0161 10-30-2014 07:08 AM

problem solved
 
ok, I had been doing the browse directories on that screen that i was getting, going to eq2 folder, etc.. but i apparently was trying to open the wrong program, i was thinking it had to be eq2 map... or something to do with that, and it never worked, i would get another message pop up saying it couldn't connect to eq2interface.com..or something like that.. but this morning i reread your reply again and my brain must have been functioning better lol, because i went back to the browse directory button and eq2 folder, and clicked on eq2.exe this time and maps opened right up... so.. problem solved.. thanks for all the help :) much appreciated.


All times are GMT -5. The time now is 10:24 PM.

vBulletin® - Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
© MMOUI