Quantcast
EQ2Interface.com
Search Downloads


Go Back   EQ2Interface > Interface Pieces > Journal (Quest)


Post A Reply
Author Comments Comment Options
Unread 11-04-2008, 01:02 AM  
Drumstix42
A Griffon
 
Drumstix42's Avatar
Featured Artist

Server: Antonia Bayle
Forum posts: 3287
File comments: 591
Uploads: 44
Quote:
Originally posted by Banedor
Worked. Ty!
Interesting. I'll have to check out the window and see why it wouldn't work.
Must be conflicting code with a "homepage" setting of some sort.

Glad you got it working though
Drumstix42 is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 11-03-2008, 11:31 PM  
Banedor
A Coastal Crab

Server: Antonia Bayle
Forum posts: 0
File comments: 5
Uploads: 0
Quote:
Originally posted by Drumstix42
The file is named: eq2ui_mainhud_browser.xml
Worked. Ty!
Banedor is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 11-03-2008, 09:39 PM  
Drumstix42
A Griffon
 
Drumstix42's Avatar
Featured Artist

Server: Antonia Bayle
Forum posts: 3287
File comments: 591
Uploads: 44
Quote:
Originally posted by Banedor
Do you possibly know what the files are called for the browser so I can set them back to the default?

My Ui is a complete set except for the UIs i downloaded from you to replace these.
The file is named: eq2ui_mainhud_browser.xml
Drumstix42 is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 11-03-2008, 08:36 PM  
Banedor
A Coastal Crab

Server: Antonia Bayle
Forum posts: 0
File comments: 5
Uploads: 0
Do you possibly know what the files are called for the browser so I can set them back to the default?

My Ui is a complete set except for the UIs i downloaded from you to replace these.
Banedor is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 11-03-2008, 07:30 PM  
Drumstix42
A Griffon
 
Drumstix42's Avatar
Featured Artist

Server: Antonia Bayle
Forum posts: 3287
File comments: 591
Uploads: 44
Quote:
Originally posted by Banedor
No luck. Here are screenshots incase I'm not understanding you and vice versa.

http://img80.imageshack.us/img80/9098/eq2000000xq6.jpg

First one is the top right hand corner arrows of the screen


http://img529.imageshack.us/img529/2...2000001du4.jpg

Second is the top right hand corner arrows of the quest journal
You understood me correctly.

I wonder if it's not working with your Custom Browser UI window. I'm not sure why it would cause problems, but it may be the cause...
Drumstix42 is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 11-03-2008, 05:19 PM  
Banedor
A Coastal Crab

Server: Antonia Bayle
Forum posts: 0
File comments: 5
Uploads: 0
Quote:
Originally posted by Drumstix42
Oops I looked at the "Last Modified Date" which is when I just fixed some type-o's on this page. October 5th is indeed the latest zip.
Strange that you are having the problem.

Does the same thing happen when you click the Button inside the journal itself, and the button the smaller active quest window? (they both have the buttons to lookup quests).

Sorry for the confusion, and lemme know your results.
No luck. Here are screenshots incase I'm not understanding you and vice versa.

http://img80.imageshack.us/img80/9098/eq2000000xq6.jpg

First one is the top right hand corner arrows of the screen


http://img529.imageshack.us/img529/2...2000001du4.jpg

Second is the top right hand corner arrows of the quest journal
Banedor is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 11-03-2008, 04:37 PM  
Drumstix42
A Griffon
 
Drumstix42's Avatar
Featured Artist

Server: Antonia Bayle
Forum posts: 3287
File comments: 591
Uploads: 44
Quote:
Originally posted by Banedor
I would guess so.

I downloaded the Horizontal Version which is dated as 10-5-08
Info Center is dated 9-12-08

I got both from clicking your List of UIs and downloaded them since those are the only versions listed.

Is there a newer version that fixes this problem, or a previous version that works the same while fixing the link buttons?
Oops I looked at the "Last Modified Date" which is when I just fixed some type-o's on this page. October 5th is indeed the latest zip.
Strange that you are having the problem.

Does the same thing happen when you click the Button inside the journal itself, and the button the smaller active quest window? (they both have the buttons to lookup quests).

Sorry for the confusion, and lemme know your results.
Drumstix42 is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 11-03-2008, 07:13 AM  
Banedor
A Coastal Crab

Server: Antonia Bayle
Forum posts: 0
File comments: 5
Uploads: 0
Quote:
Originally posted by Drumstix42
Is this from a new download, or have you had the window for a long time?
There was a problem with the version previous to this (mid october) that had buttons that were incorrect. Make sure you have the latest files in your ui folder.

And let me know if you manage to get it working or not!
I would guess so.

I downloaded the Horizontal Version which is dated as 10-5-08
Info Center is dated 9-12-08

I got both from clicking your List of UIs and downloaded them since those are the only versions listed.

Is there a newer version that fixes this problem, or a previous version that works the same while fixing the link buttons?
Banedor is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 11-02-2008, 11:53 PM  
Drumstix42
A Griffon
 
Drumstix42's Avatar
Featured Artist

Server: Antonia Bayle
Forum posts: 3287
File comments: 591
Uploads: 44
Quote:
Originally posted by Banedor
I've downloaded your Infocenter and Horizontal Quest Journal, it's working almost correctly for me.

I got it where it gives me all the quest info for every quest where the typed out details are revealed in the infocenter.

But my problem is, when I go to the journal and click one of my active quests and click both the alakazham and eq2i links, neither take me the quest, both links aren't working. It just brings up the browser window to the blank homepage.

Am I missing a file? I haven't seen anyone with this same problem so am curious where I went wrong.
Is this from a new download, or have you had the window for a long time?
There was a problem with the version previous to this (mid october) that had buttons that were incorrect. Make sure you have the latest files in your ui folder.

And let me know if you manage to get it working or not!
Drumstix42 is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 11-02-2008, 10:48 PM  
Banedor
A Coastal Crab

Server: Antonia Bayle
Forum posts: 0
File comments: 5
Uploads: 0
I've downloaded your Infocenter and Horizontal Quest Journal, it's working almost correctly for me.

I got it where it gives me all the quest info for every quest where the typed out details are revealed in the infocenter.

But my problem is, when I go to the journal and click one of my active quests and click both the alakazham and eq2i links, neither take me the quest, both links aren't working. It just brings up the browser window to the blank homepage.

Am I missing a file? I haven't seen anyone with this same problem so am curious where I went wrong.
Banedor is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 09-28-2008, 06:00 AM  
Drumstix42
A Griffon
 
Drumstix42's Avatar
Featured Artist

Server: Antonia Bayle
Forum posts: 3287
File comments: 591
Uploads: 44
Re: Re: Re: Prev / Next buttons don't appear

Quote:
Originally posted by MrSmite
Yes, I do indeed have that file in my custom UI folder. In fact, I ended
up replacing it with an older version to get the buttons to show up on
mouse-over.

I'm not sure which archive the older version I have is from but the XML
header shows this:

Othesus Active Quest window with web search buttons 7/20/2007 GU36

I didn't compare the two XML files with the UIBuilder since I'm still trying to
wrap my head around how it works.

PS: I hope you don't take my post as disrespectful. Just trying to help out
where I can.
Will try to get things working correctly for the next zip I update. No prob
Drumstix42 is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 09-28-2008, 04:18 AM  
MrSmite
A Young Mystail Rat

Server: Antonia Bayle
Forum posts: 4
File comments: 13
Uploads: 0
Re: Re: Prev / Next buttons don't appear

Quote:
Originally posted by Drumstix42
For starters about the Active quest window, I think that the buttons need to be fixed, but to make sure you installed it right, make sure you have eq2ui_journals_active.xml in your custom ui folder.
Yes, I do indeed have that file in my custom UI folder. In fact, I ended
up replacing it with an older version to get the buttons to show up on
mouse-over.

I'm not sure which archive the older version I have is from but the XML
header shows this:

Othesus Active Quest window with web search buttons 7/20/2007 GU36

I didn't compare the two XML files with the UIBuilder since I'm still trying to
wrap my head around how it works.

PS: I hope you don't take my post as disrespectful. Just trying to help out
where I can.
MrSmite is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 09-27-2008, 06:51 PM  
Drumstix42
A Griffon
 
Drumstix42's Avatar
Featured Artist

Server: Antonia Bayle
Forum posts: 3287
File comments: 591
Uploads: 44
Re: Prev / Next buttons don't appear

Quote:
Originally posted by MrSmite
Greetings,

Thanks so much for your work on improving the EQ2 UI. I have a slight
problem with the eq2ui_journals_active.xml file however.

When I mouse-over the active quest window, the "previous" and "next" quest
buttons do not appear.

I see they are listed in the XML file and I believe it may be an issue with
the OpacityEffector:

Code:
    <OpacityEffector InitialOpacity="1.000" Name="FadeOutEffector" Speed="3.000" />
    <OpacityEffector Name="FadeInEffector" Speed="3.000" TargetOpacity="1.000" />
    <Page Name="ButtonPage" OnHideEffector="FadeOutEffector" OnShowEffector="FadeInEffector" Opacity="0.000" PackLocation="left,top" PackSize="absolute,fixed" ScrollExtent="250,40" setvisible="true" Size="250,40" Visible="false">
        <Button Location="7,10" Name="LastButton" OnPress="questbrowser_prev" PackLocation="left,top" ScrollExtent="24,24" Size="24,24" Style="/ButtonStyles.tabscroll_right" />
        <Button Location="32,10" Name="NextButton" OnPress="questbrowser_next" PackLocation="left,top" ScrollExtent="24,24" Size="24,24" Style="/ButtonStyles.tabscroll_left" />
        <Dropdownbox BackgroundOpacity="1.000" Location="53,5" MaximumSize="16384,32" MinimumSize="195,32" Name="LastUpdated" PackLocation="left,top" PackSize="absolute,fixed" RowTemplate="/CommonElements.Dropdown.data.dropdown_template" ScrollExtent="195,32" Size="195,32" Style="/CommonElements.Dropdown.data.style" Tooltip=":1c09d827cbfba817:Last Updated Quests" />
    </Page>
I'm not familiar with using the UIBuilder to see what's going on and provide
a suggested fix.
For starters about the Active quest window, I think that the buttons need to be fixed, but to make sure you installed it right, make sure you have eq2ui_journals_active.xml in your custom ui folder.
Drumstix42 is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 09-27-2008, 08:54 AM  
MrSmite
A Young Mystail Rat

Server: Antonia Bayle
Forum posts: 4
File comments: 13
Uploads: 0
Prev / Next buttons don't appear

Greetings,

Thanks so much for your work on improving the EQ2 UI. I have a slight
problem with the eq2ui_journals_active.xml file however.

When I mouse-over the active quest window, the "previous" and "next" quest
buttons do not appear.

I see they are listed in the XML file and I believe it may be an issue with
the OpacityEffector:

Code:
    <OpacityEffector InitialOpacity="1.000" Name="FadeOutEffector" Speed="3.000" />
    <OpacityEffector Name="FadeInEffector" Speed="3.000" TargetOpacity="1.000" />
    <Page Name="ButtonPage" OnHideEffector="FadeOutEffector" OnShowEffector="FadeInEffector" Opacity="0.000" PackLocation="left,top" PackSize="absolute,fixed" ScrollExtent="250,40" setvisible="true" Size="250,40" Visible="false">
        <Button Location="7,10" Name="LastButton" OnPress="questbrowser_prev" PackLocation="left,top" ScrollExtent="24,24" Size="24,24" Style="/ButtonStyles.tabscroll_right" />
        <Button Location="32,10" Name="NextButton" OnPress="questbrowser_next" PackLocation="left,top" ScrollExtent="24,24" Size="24,24" Style="/ButtonStyles.tabscroll_left" />
        <Dropdownbox BackgroundOpacity="1.000" Location="53,5" MaximumSize="16384,32" MinimumSize="195,32" Name="LastUpdated" PackLocation="left,top" PackSize="absolute,fixed" RowTemplate="/CommonElements.Dropdown.data.dropdown_template" ScrollExtent="195,32" Size="195,32" Style="/CommonElements.Dropdown.data.style" Tooltip=":1c09d827cbfba817:Last Updated Quests" />
    </Page>
I'm not familiar with using the UIBuilder to see what's going on and provide
a suggested fix.
MrSmite is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 08-07-2008, 08:03 PM  
Drumstix42
A Griffon
 
Drumstix42's Avatar
Featured Artist

Server: Antonia Bayle
Forum posts: 3287
File comments: 591
Uploads: 44
Re: problem

Quote:
Originally posted by Linadina
Sorry for not being more clear. I downloaded both the InfoCenter and the Journal. I found that the "includes" was already there for the InfoCenter, so I did not use the one that came with the Journal. The tabs did not work until I used the "includes" that came with the Journal zip file. Thought maybe the other people might be having a similar problem. Mine work fine now. By the way, thanks for all the great work on the mods.

Dave
Oh ok. Now I understand. Yes indeed! The journal comes with 3 slightly different XML files in the InfoCenter folder. So you need the files from both mods!

The reason for this is because each mod can be used separately, and this was the easiest way to make sure that they work separately if used in that manner.

Glad you have things working
Drumstix42 is offline Report comment to moderator   Reply With Quote Reply With Quote
Post A Reply

 
Category Jump:
Search this Category:
 

All times are GMT -5. The time now is 06:24 AM.


Our Network
EQInterface | EQ2Interface | War.MMOUI | WoWInterface | VGInterface | LoTROInterface | MMOInterface