Quantcast
EQ2Interface.com
Search Downloads


Go Back   EQ2Interface > Complete Sets


Post A Reply
Author Comments Comment Options
Unread 10-11-2005, 09:03 AM  
Diomethys
A Coastal Crab

Server: Antonia Bayle
Forum posts: 0
File comments: 1
Uploads: 0
I have the same problem that Purgpow.
I tried to resolve this problem. I have delete all my UI and install but nothing has changed.

(ps : sorry for my bad english )
Diomethys is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-11-2005, 02:06 AM  
Purgpow
A Young Mystail Rat

Server: Antonia Bayle
Forum posts: 2
File comments: 16
Uploads: 0
i noticed that the helpers around the EQII button are gone .... Like the button to open all the bags .. ECT.

Any chance that you will update that?

Thanks
Locktight'
Purgpow is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-10-2005, 11:08 AM  
Jaxel
A Dragoon Sith
Interface Author - Click to view interfaces

Server: Guk
Forum posts: 96
File comments: 41
Uploads: 25
Quote:
Originally posted by anugoa
I installed the the latest update, 10/08/05, and everything went hay wire. The start button, once clicked showed some icons, all other options were black. The large player status window, showed the red background and the bars but my player name was missing, the experience bar was black, and the start button didn't work, even after pressing the alt ~...just a lot of weirdness going on.

I deleted all files from my UI folder, reinstalled the latest again, still the same thing. I tried to revert back to the previous version of your UI and that came up the same. Finally, I just installed some of the components that I wanted, seemed to fix the problems I was having. When I tried to install the experience bar, it was still black...oh well.

I've only used your UI and this last update was crazy...had my system all jacked up. Just wanted to pass on the info.

Hey, can you separate the experience bar xml file or are there other files associated with it? I copied over the fonts you had in your zip file, still came up black...just wondering, I kind of like that experience bar the best.

Thanks for all your hard work.
The experience bar has not changed in months... you installed something else wrong.
Jaxel is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-10-2005, 09:05 AM  
anugoa
A Young Mystail Rat

Server: Antonia Bayle
Forum posts: 6
File comments: 1
Uploads: 0
I installed the the latest update, 10/08/05, and everything went hay wire. The start button, once clicked showed some icons, all other options were black. The large player status window, showed the red background and the bars but my player name was missing, the experience bar was black, and the start button didn't work, even after pressing the alt ~...just a lot of weirdness going on.

I deleted all files from my UI folder, reinstalled the latest again, still the same thing. I tried to revert back to the previous version of your UI and that came up the same. Finally, I just installed some of the components that I wanted, seemed to fix the problems I was having. When I tried to install the experience bar, it was still black...oh well.

I've only used your UI and this last update was crazy...had my system all jacked up. Just wanted to pass on the info.

Hey, can you separate the experience bar xml file or are there other files associated with it? I copied over the fonts you had in your zip file, still came up black...just wondering, I kind of like that experience bar the best.

Thanks for all your hard work.
anugoa is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-08-2005, 12:04 PM  
Jaxel
A Dragoon Sith
Interface Author - Click to view interfaces

Server: Guk
Forum posts: 96
File comments: 41
Uploads: 25
Quote:
Originally posted by pixelia
So, after updating this (10/08), I can no longer move any of the chat windows, or the start button (that sorta makes sense). The guild windows do move though.

So, peering at the xml, it seems that the 'main chat' window under Main HUD is set to be not user dragable. which could cause the problem.

but, nice job. fixed a bunch of the things i was getting annoyed at.

edit: fiddling with that setting didn't seem to help, but then, i don't really know what i'm doing so i shouldn't be surprised
They are all UserMovable="true" on my end. Maybe you should try right clicking the windows and unlocking them?
Jaxel is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-08-2005, 09:42 AM  
pixelia
A Young Mystail Rat
Interface Author - Click to view interfaces

Server: Antonia Bayle
Forum posts: 2
File comments: 3
Uploads: 4
So, after updating this (10/08), I can no longer move any of the chat windows, or the start button (that sorta makes sense). The guild windows do move though.

So, peering at the xml, it seems that the 'main chat' window under Main HUD is set to be not user dragable. which could cause the problem.

but, nice job. fixed a bunch of the things i was getting annoyed at.

edit: fiddling with that setting didn't seem to help, but then, i don't really know what i'm doing so i shouldn't be surprised

Last edited by pixelia : 10-08-2005 at 09:54 AM.
pixelia is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-07-2005, 04:45 PM  
Andric
A Young Mystail Rat

Server: Antonia Bayle
Forum posts: 2
File comments: 2
Uploads: 0
Re: store window

the new lottery window is not workign either
Andric is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-07-2005, 04:23 PM  
Rakshasa
A Coastal Crab

Server: Antonia Bayle
Forum posts: 0
File comments: 2
Uploads: 0
store window

As of 10/7, the store window is bugged (for me). The repair tab shows up on all vendors and I am unable to sell or repair. I can click on the sell and repair tabs, but the item window and buttons still act like I'm on the buy tab.
Rakshasa is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-07-2005, 02:07 AM  
Gladdi
A Coastal Crab

Server: Antonia Bayle
Forum posts: 0
File comments: 1
Uploads: 0
please update the UI, ready to LU14 ;-)
Gladdi is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-06-2005, 01:21 AM  
Purgpow
A Young Mystail Rat

Server: Antonia Bayle
Forum posts: 2
File comments: 16
Uploads: 0
Man they did it to you again ...

Time for a new update
EQ2's LU#14 has missed up some of your windows.


Great UI you have

Locktight
Purgpow is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 09-26-2005, 07:13 AM  
Jaxel
A Dragoon Sith
Interface Author - Click to view interfaces

Server: Guk
Forum posts: 96
File comments: 41
Uploads: 25
Quote:
Originally posted by Tasolth
I'm having a problem with the map. I press M to bring it up, and it's just a black box. I remove the eq2ui_mainhud_map.xml and it goes back to semi-normal, but I cant get a local map then, just city and world.

heres a screenshot
--
http://img247.imageshack.us/img247/7...20000029ho.jpg
--
You have the EQ2Map project installed to a different directory. It must be installed in the same directory as the OCD mod.
Jaxel is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 09-25-2005, 01:31 PM  
Tasolth
A Coastal Crab

Server: Antonia Bayle
Forum posts: 0
File comments: 1
Uploads: 0
I'm having a problem with the map. I press M to bring it up, and it's just a black box. I remove the eq2ui_mainhud_map.xml and it goes back to semi-normal, but I cant get a local map then, just city and world.

heres a screenshot
--
http://img247.imageshack.us/img247/7...20000029ho.jpg
--
Tasolth is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 09-25-2005, 12:56 PM  
Chaswiddle
A Young Mystail Rat

Server: Antonia Bayle
Forum posts: 2
File comments: 1
Uploads: 0
Casting window

Jaxel,

Wonderful UI! Of course, I'm OCD myself, so go figure. I need help with my casting window though. It doesn't appear on my screen, and I can't remember the command to make it visible so I can place it in my preferred position. Could you help a nebie with this? Thanks!
Chaswiddle is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 09-22-2005, 06:57 PM  
Yazmin
A Coastal Crab

Server: Antonia Bayle
Forum posts: 1
File comments: 1
Uploads: 0
my question is I believe I have down loaded and installed the last update correctly, however seems my night vision button is not working . Was wondering if anyone else had this problem is there a fix or maybe I just did install wrong. Any help JAxel is greatly appreciated.

Yazmin
Lucan D`Lere
Yazmin is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 09-19-2005, 06:59 AM  
Jaxel
A Dragoon Sith
Interface Author - Click to view interfaces

Server: Guk
Forum posts: 96
File comments: 41
Uploads: 25
It amazes me all the questions on whether or not this was updated... when you can look at the info to the mod and se...

*MINOR CHANGE AS OF LU13*
LU13 compatible! Lots of changes to many windows. Custom Markets, Guilds and Startbutton Harvest as well.
Jaxel is offline Report comment to moderator   Reply With Quote Reply With Quote
Post A Reply

 
Category Jump:
Search this Category:
 

All times are GMT -5. The time now is 11:39 PM.


Our Network
EQInterface | EQ2Interface | War.MMOUI | WoWInterface | VGInterface | LoTROInterface | MMOInterface