Quantcast Invisible POIs for Puzzle Mount - EQ2Interface
EQ2Interface.com
Search Downloads


Go Back   EQ2Interface > Featured Projects > EQ2MAP

Reply
Thread Tools Search this Thread Display Modes
  #1  
Unread 09-12-2017, 08:57 AM
Phlegma Phlegma is offline
A Brown Bear
 
Join Date: Nov 2014
Server: Unkown
Posts: 8
Default Invisible POIs for Puzzle Mount

I've progressed now to the Puzzle Mount in my travels. And I noticed the POIs are missing. So I tried adding, and there they are in "nearby" POIs -- so I didn't add duplicates. I instead logged out, and redownloaded all maps. Re-entered the zone and still no POIs. If it helps, this is the link I was using: http://maps.eq2interface.com/poi.php...me=No%20Target This is the invisible POI: 64715
Reply With Quote
  #2  
Unread 09-12-2017, 03:47 PM
jnils's Avatar
jnils jnils is offline
EQ2MAP Developer
This person is a EQ2Map developer.
Interface Author - Click to view interfaces
 
Join Date: Jan 2006
Server: Splitpaw
Posts: 1,345
Default

I can't see any error with the POI.
POI filters are ok ?
Is there no other POI's on map, should be 5 ?
__________________
Pimigo / Splitpaw
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:56 PM.


Our Network
EQInterface | EQ2Interface | War.MMOUI | WoWInterface | VGInterface | LoTROInterface | MMOInterface