Quantcast No XP bar - EQ2Interface
EQ2Interface.com
Search Downloads


Go Back   EQ2Interface > Featured Projects > Fetish

Reply
Thread Tools Search this Thread Display Modes
  #1  
Unread 12-13-2014, 08:08 PM
TheShado TheShado is offline
A Young Mystail Rat
 
Join Date: Aug 2005
Server: Antonia Bayle
Posts: 2
Default No XP bar

Anybody happen to know why I don't have a working xp bar? I thought it was just hidden somewhere randomly, so I used the Locator to move it and changed the opacity. I can now see where the experience is supposed to show, but nothing filled in. Almost seems like my fetish_widgets1.dds file is corrupt, but I downloaded a few different versions.

On a side note, I've noticed I can open any of these .dds files no problem but fetish_widgets1.dds and fetish_widgets2.dds are giving the message, "Windows Photo Viewer can't open this picture because either Photo Viewer doesn't support this file format, or you don't have the latest updates to Photo Viewer". Again, the other dds files open fine so I'm guessing this is where the problem is for some reason?

I attempted to attach a screenshot, but the file is 18.9mb which is 18.4mb too big for the allowed size=) Any help is greatly appreciated. Thanks!
Reply With Quote
  #2  
Unread 12-13-2014, 08:30 PM
lordebon lordebon is offline
Fetish Core author
This person is a EQ2Map developer.
Featured
 
Join Date: Jun 2005
Server: Antonia Bayle
Posts: 2,636
Default

Have you tried a fresh install of Fetish? XP bar working fine here, and those files haven't been modified in years. You could also try renaming your uisettings xml file so that it starts everything at default and see if that helps any.

As for not being able to open them... I dont think windows photo viewer is really designed for dds files, I'm surprised it opens any of them.
__________________
Reply With Quote
  #3  
Unread 12-13-2014, 08:54 PM
TheShado TheShado is offline
A Young Mystail Rat
 
Join Date: Aug 2005
Server: Antonia Bayle
Posts: 2
Default

Yeah, the dds theory was a long shot but figured I'd throw it out there.

Doing a load_uisettings and choosing a different character did it for me, thanks! It was a fresh install of EQ2/Fetish so no clue why it messed up on that initial configuration.

Thanks a lot for the help!
Reply With Quote
  #4  
Unread 12-13-2014, 08:58 PM
lordebon lordebon is offline
Fetish Core author
This person is a EQ2Map developer.
Featured
 
Join Date: Jun 2005
Server: Antonia Bayle
Posts: 2,636
Default

You're welcome, glad loading the uisettings got it fixed.
__________________
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:35 AM.


Our Network
EQInterface | EQ2Interface | War.MMOUI | WoWInterface | VGInterface | LoTROInterface | MMOInterface