Quantcast Sets feature not working properly - EQ2Interface
EQ2Interface.com
Search Downloads


Go Back   EQ2Interface > Featured Projects > Fetish

Reply
Thread Tools Search this Thread Display Modes
  #1  
Unread 11-26-2014, 06:48 PM
LizardKin LizardKin is offline
A Grove Wisp
 
Join Date: Dec 2005
Server: Antonia Bayle
Posts: 29
Default Sets feature not working properly

I am not able to get the Sets tab in the character window to work....both the Equip and Save buttons are greyed out. Suggestions?
Reply With Quote
  #2  
Unread 11-26-2014, 06:54 PM
DMac2000 DMac2000 is offline
A Young Mystail Rat
 
Join Date: Mar 2005
Server: Antonia Bayle
Posts: 2
Default

If you hover your mouse to the right of the word 'Adventure' you'll find two hotspots that have the tooltip Create and Delete. Click the create area and a new set appears. Then you can use the Equip and Save buttons.
Reply With Quote
  #3  
Unread 11-26-2014, 07:13 PM
lordebon lordebon is offline
Fetish Core author
This person is a EQ2Map developer.
Featured
 
Join Date: Jun 2005
Server: Antonia Bayle
Posts: 2,636
Default

Noticed that myself, just haven't had a chance to fix it yet (I believe it's just the display for the button that's missing). I'll add it to the known bugs now, I'll see if I can get to it this weekend.
__________________
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:33 AM.


Our Network
EQInterface | EQ2Interface | War.MMOUI | WoWInterface | VGInterface | LoTROInterface | MMOInterface