Quantcast EQ2Interface - View Single Post - community profit
View Single Post
  #2  
Unread 05-06-2017, 01:46 PM
wnkibok wnkibok is offline
A Brown Bear
 
Join Date: Jul 2006
Server: Antonia Bayle
Posts: 13
Smile Resolved

Since I posted, I continually worked on this issue. I never got a reply here so
as in RL when no help is available, I made the decision to either fix the issue myself or delete Profit from my pc.
I went through the entire process from installing, to using it, to removing it, from my pc.
I had an old version, I tried to use ( I do really love Profit), but it did not have what I needed.
I tried the solution given below about removing the persona.xml file, it did not work.
I finally deleted every bit of Profit from my pc, sadly.
In one last attempt, again, ( I wanted Profit badly you see) I downloaded the Profit CE again.
I, again, followed the instructions closely, I am not totally stupid, I build my own computers. This time when I updated, all files actually updated. I held my breath, logged into EQ2. Checked for "Resolve" in my stats, it was there!
I was overjoyed, checked the merc gear, it was there, checked for my level in ascension it was there!! I should probably thank you for not answering this post as it made me recheck and recheck and solve my own issue.
I don't think I made any mistakes on the first install but as no one is perfect, it is possible. I feel I did the exact same thing I did on the first install. I am not sure what fixed it this time, but I am just grateful it is working. Consider this issue solved.
Reply With Quote