EQ2Interface

EQ2Interface (http://www.eq2interface.com/forums/index.php)
-   EQ2MAP (http://www.eq2interface.com/forums/forumdisplay.php?f=34)
-   -   Recently submitted POIs for Freeport not showing. (http://www.eq2interface.com/forums/showthread.php?t=16275)

Mysstie 02-15-2012 04:22 AM

Recently submitted POIs for Freeport not showing.
 
Wasn't exactly sure where to post this so doing it here. First I'll do mine. I submitted this POI: http://maps.eq2interface.com/poi.php?id=55914 which seems to appear in the database and shows on the map on the website but it won't find it in game when doing a search and no icon is displayed for it.

Another one is Brandi Bender: http://maps.eq2interface.com/poi.php?id=55957

This one does show on the map on the website but I don't see it game and it doesn't come up on a search in game. Noticed it when doing the Erollisi quest in Freeport.

I deleted all the Freeport related files and re-updated but it's still not showing them.

I did a search for one I did in Eastern Wastes a long time ago and it finds it fine.

Any ideas?

Wait.. I just remembered. After I deleted the Freeport files (35 of them) and updated again, it download 31 files. Initially, Brandi was found in a search but was associated with frpt_east or something in the map search and not "The City of Freeport". Now, that Brandi does not come up in a search. I'm thinking maybe they got tied to the old maps or something. Hmmm..

Update: I did a text search of all the POI files for "brandi" on my system and it only found the ones in Qeynos, Pillars of Flame, and Guk. So it seems these POIs are not finding their way into the downloaded POI files for Freeport.

Thanks,
Mysstie

jnils 02-15-2012 10:51 AM

Found an issue on the server that needs to fixed, stay tuned.

Mysstie 02-15-2012 01:56 PM

OK, cool, thanks! :)

jnils 02-15-2012 04:17 PM

Issue solved, should be back running as normal again.


All times are GMT -5. The time now is 03:02 AM.

vBulletin Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© MMOUI / ZAM Network