Quantcast
EQ2Interface.com
Search Downloads


Go Back   EQ2Interface > Patches & Addons


Post A Reply
Author Comments Comment Options
Unread 05-23-2012, 08:26 AM  
Savie
A Griffon
Featured Artist

Server: Nagafen
Forum posts: 229
File comments: 57
Uploads: 15
Yes, this is the full ui, you do not need to download Fetish 11.9 for this to work.
Savie is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 05-23-2012, 07:33 AM  
Roxus
A Young Mystail Rat

Server: Everfrost
Forum posts: 2
File comments: 4
Uploads: 0
Never mind i fixed it myself by playing around with eq2map folders.
Roxus is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 05-23-2012, 06:40 AM  
Roxus
A Young Mystail Rat

Server: Everfrost
Forum posts: 2
File comments: 4
Uploads: 0
GU63 AoD - Skyshrine Compliant

Getting a bit confusing now, is FetishNightfall_gu63.zip the full version now ?

Anyway my problem at moment is that i extracted the above zip into a new folder and the minimap is invisible (yes i know about ctrl M but it isnt that) i know its there i can move the minimap around when i press f10 but it is invisible.
Roxus is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 03-29-2012, 03:45 AM  
Penebo
A Dervish Cutthroat

Server: Nagafen
Forum posts: 35
File comments: 20
Uploads: 0
i did all that but its still buggy for me , sucks have to switch uis befor i want to use that mechant full.
Penebo is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 03-24-2012, 08:54 PM  
Savie
A Griffon
Featured Artist

Server: Nagafen
Forum posts: 229
File comments: 57
Uploads: 15
Quote:
Originally posted by Penebo
So what i do now ? can you maybe help me anyway pls ?
My suggestion would be
1: Delete your images folder in Fetish.
2: Clear your browser cache.
3: Re download the latest patch and drop the images folder from there into your Fetish folder.

Since the eq2ui file hasn't been updated in some time that is most likely not where your problem lies.
Savie is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 03-24-2012, 12:10 PM  
Penebo
A Dervish Cutthroat

Server: Nagafen
Forum posts: 35
File comments: 20
Uploads: 0
So what i do now ? can you maybe help me anyway pls ?
Penebo is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 03-23-2012, 09:39 PM  
Savie
A Griffon
Featured Artist

Server: Nagafen
Forum posts: 229
File comments: 57
Uploads: 15
Either something has happened to your eq2ui.xml file or there is a problem with an image file. I know you've said already that you re updated the UI, but somewhere one of those (or possibly both) were corrupted or skipped over or something.
Savie is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 03-23-2012, 07:38 PM  
Penebo
A Dervish Cutthroat

Server: Nagafen
Forum posts: 35
File comments: 20
Uploads: 0
I have rerun all previous updates but still buggy for me
Penebo is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 03-22-2012, 04:17 PM  
Savie
A Griffon
Featured Artist

Server: Nagafen
Forum posts: 229
File comments: 57
Uploads: 15
My first suggestion would be to make sure you have properly installed patch 2.0, since that update had the majority of the fixes for the reforge window. You may need to reinstall the two patches after that one. From the looks of it I'd say you're missing the include for that file, which is in patch 2.0.
Savie is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 03-22-2012, 02:51 PM  
Penebo
A Dervish Cutthroat

Server: Nagafen
Forum posts: 35
File comments: 20
Uploads: 0
Penebo is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 03-22-2012, 01:04 PM  
Savie
A Griffon
Featured Artist

Server: Nagafen
Forum posts: 229
File comments: 57
Uploads: 15
Can you post a screen shot?
Savie is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 03-22-2012, 03:41 AM  
Penebo
A Dervish Cutthroat

Server: Nagafen
Forum posts: 35
File comments: 20
Uploads: 0
when i want to use the reforge mechant to forge a weapon or item the window is still buggy and wont show up right..
Penebo is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 03-21-2012, 09:29 PM  
Savie
A Griffon
Featured Artist

Server: Nagafen
Forum posts: 229
File comments: 57
Uploads: 15
I reforged a number of things a few days ago, and didn't notice anything wrong. What problem are you having?
Savie is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 03-21-2012, 12:22 PM  
Penebo
A Dervish Cutthroat

Server: Nagafen
Forum posts: 35
File comments: 20
Uploads: 0
Someone got problems with the REFORGING window ? it does not show right and cant realy use it
Penebo is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 02-23-2012, 09:50 PM  
xsile
A Young Mystail Rat
 
xsile's Avatar

Server: Antonia Bayle
Forum posts: 4
File comments: 13
Uploads: 0
UIswitcher error

For some odd reason this patch causes my Uiswitcher to error opening a debugging window.
xsile is offline Report comment to moderator   Reply With Quote Reply With Quote
Post A Reply

 
Category Jump:
Search this Category:
 

All times are GMT -5. The time now is 07:06 PM.


Our Network
EQInterface | EQ2Interface | War.MMOUI | WoWInterface | VGInterface | LoTROInterface | MMOInterface