Quantcast
EQ2Interface.com
Search Downloads


Go Back   EQ2Interface > Complete Sets


Post A Reply
Author Comments Comment Options
Unread 10-28-2010, 05:34 AM  
Kriin
A Brown Bear

Server: Antonia Bayle
Forum posts: 12
File comments: 6
Uploads: 0
group and raid window

I'm having problems with group and raid c2c and spell buttons not working in battlegrounds. Using the lastest version and everything is updated. I've switched profits group and raid window with Darq's.

Last edited by Kriin : 10-28-2010 at 05:43 AM.
Kriin is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-26-2010, 09:15 AM  
Exur
A Coastal Crab

Server: Antonia Bayle
Forum posts: 0
File comments: 6
Uploads: 0
Quote:
Originally posted by Darqwood
Exur, for the moment the Group and Raid automatic targeting will not operate in Battlegrounds. This is either A) a bug that will be reverted by SOE, or B) working as intended, which means I'll have to change the targeting code to match whatever they have done. The issue has been reported, so we'll have to see what the developers do with it.

In the meantime, if your targeted commands are working correctly on the live servers, you have the correct files. For anyone who still has bugged targeting on live servers, go to the updater and forcibly re-download the Group and Raid windows which have a temporary patch until we hear more from development.
Hello again Darqwood. I'd like to revisit this, as I don't really PvE at all with my healer... so he's basically rotting on my character select screen atm. DarqUI worked great in BG's proir to the recent SoE UI update... so something changed to break DarqUI's group window "Server.Name" clickies. Is there any update on the issue "reported" from the developers? I'm assuming they are not identifying a bug and the DarqUI targeting code will need to support Server.Name characters again.

Thoughts?
Thanks!
Exur/Hamms

Sorry... L2R I guess:


Post-GU58 Update:
On October 19, the game developers reverted a target reference bug that was introduced in their October 12 update. The DarqUI Group and Raid windows have also been reverted to reflect this change. If you downloaded the October 12 patched files from this updater, you can continue using them although Battlegrounds targeting will not work. Forcibly re-download the current-version Group and Raid windows from the DarqUI updater to restore all targeting functionality for Live and Battlegrounds servers.

Last edited by Exur : 10-26-2010 at 11:02 PM.
Exur is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-25-2010, 01:13 AM  
cynix2u
A Coastal Crab

Server: Nagafen
Forum posts: 0
File comments: 1
Uploads: 0
UI Updater

Great job! I am loving this. Thank you for making it.
cynix2u is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-22-2010, 04:41 PM  
Osgz11
A Young Mystail Rat

Server: Antonia Bayle
Forum posts: 2
File comments: 3
Uploads: 0
Re: Re: New computer and Ui

Quote:
Originally posted by Darqwood
Osgz11, right-click the Window Utility icon and "run as administrator." On the Settings tab in the utility click "Make Default" and then log into the game. You should see the custom Group window. If not, use the Updates tab to re-download the file.

__
Thank you i will try that when i get off work. Appreciate the reply and the UI great work!!!!!!!
Osgz11 is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-22-2010, 08:58 AM  
Darqwood
A Griffon
 
Darqwood's Avatar
Interface Author - Click to view interfaces

Server: Antonia Bayle
Forum posts: 173
File comments: 657
Uploads: 7
Re: New computer and Ui

Quote:
Originally posted by Osgz11
Darq,
I just bought a new computer and loaded the ui. The group window is not working correctly. the main difference between the 2 computers is windows OS went from xp to windows 7 i dont know if this would be the issue. All i am getting is a normal group window when before i would get the group window that you have pictured.

thank you for any response and i love this UI

Osgz11, right-click the Window Utility icon and "run as administrator." On the Settings tab in the utility click "Make Default" and then log into the game. You should see the custom Group window. If not, use the Updates tab to re-download the file.

__
Darqwood is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-21-2010, 07:19 PM  
Osgz11
A Young Mystail Rat

Server: Antonia Bayle
Forum posts: 2
File comments: 3
Uploads: 0
New computer and Ui

Darq,
I just bought a new computer and loaded the ui. The group window is not working correctly. the main difference between the 2 computers is windows OS went from xp to windows 7 i dont know if this would be the issue. All i am getting is a normal group window when before i would get the group window that you have pictured.

thank you for any response and i love this UI
Osgz11 is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-21-2010, 08:50 AM  
DiggityMan
A Dragoon Sith
 
DiggityMan's Avatar
Interface Author - Click to view interfaces

Server: Oasis
Forum posts: 95
File comments: 20
Uploads: 9
Quote:
The font and buttons in your pictures are not the ones I authored, which tells me you've added my Group window into a heavily programmed UI. In at least one of the large UI systems, the Group window gets re-written internally, and I suspect that's what you're seeing. If you combine pieces from various authors together, you may get results like you see in your pictures. Thank you for going to the trouble to post the screen shots, it explains a lot.
I use your raid group and Threat window and yes it happens in all three windows besides removing my entire UI is there a way to fix it.


Edit: Fixed it i seen what i did wrong in my player window

Last edited by DiggityMan : 10-22-2010 at 05:03 PM.
DiggityMan is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-20-2010, 11:33 AM  
Darqwood
A Griffon
 
Darqwood's Avatar
Interface Author - Click to view interfaces

Server: Antonia Bayle
Forum posts: 173
File comments: 657
Uploads: 7
ImmyEQ2, thank you for your comments. Yes you can use the Command field on the Cure tabs to communicate privately with the healer channel. For example, if your healer channel is channel #3, put the following into the Command field:

3 Curing %T

This can be done instead of, or in addition to, the other channel tells. An alternative is to use:

tellchannel channelname Curing %T

which would do the same thing if you don't want to keep track of the number.



Quote:
Originally posted by ImmyEQ2
Darq, just wanted to start by saying thank you very much for all your work on this. I have been using your mod for quite some time and completely love what you have done and appreciate the continued support of it.

As a healer, I need to call some of my cures into a specific "healer channel". Under the Window Utility page for cures, I am only given a choice to call in Raid, Group or in Tell. Is there a way to call the cures into a specific channel by using a channel number?
Darqwood is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-20-2010, 07:50 AM  
ImmyEQ2
A Coastal Crab

Server: Mistmoore
Forum posts: 0
File comments: 1
Uploads: 0
Darq, just wanted to start by saying thank you very much for all your work on this. I have been using your mod for quite some time and completely love what you have done and appreciate the continued support of it.

As a healer, I need to call some of my cures into a specific "healer channel". Under the Window Utility page for cures, I am only given a choice to call in Raid, Group or in Tell. Is there a way to call the cures into a specific channel by using a channel number?
ImmyEQ2 is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-17-2010, 08:14 AM  
Darqwood
A Griffon
 
Darqwood's Avatar
Interface Author - Click to view interfaces

Server: Antonia Bayle
Forum posts: 173
File comments: 657
Uploads: 7
The font and buttons in your pictures are not the ones I authored, which tells me you've added my Group window into a heavily programmed UI. In at least one of the large UI systems, the Group window gets re-written internally, and I suspect that's what you're seeing. If you combine pieces from various authors together, you may get results like you see in your pictures. Thank you for going to the trouble to post the screen shots, it explains a lot.



Quote:
Originally posted by DiggityMan
Same outcome but this time nothing is configured. I did notice if i get a debuff on me when the debuff wears off it goes away (Pic3)
I can deal with it as long as it works which it does just thought it was a bug or something

pic1


pic2


pis3
Darqwood is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-16-2010, 07:57 PM  
DiggityMan
A Dragoon Sith
 
DiggityMan's Avatar
Interface Author - Click to view interfaces

Server: Oasis
Forum posts: 95
File comments: 20
Uploads: 9
Quote:
Originally posted by Darqwood
Not an error with the UI piece that I'm aware of. Try downloading it again and don't customize anything.
Same outcome but this time nothing is configured. I did notice if i get a debuff on me when the debuff wears off it goes away (Pic3)
I can deal with it as long as it works which it does just thought it was a bug or something

pic1


pic2


pis3

Last edited by DiggityMan : 10-16-2010 at 07:59 PM.
DiggityMan is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-16-2010, 07:00 PM  
Darqwood
A Griffon
 
Darqwood's Avatar
Interface Author - Click to view interfaces

Server: Antonia Bayle
Forum posts: 173
File comments: 657
Uploads: 7
Not an error with the UI piece that I'm aware of. Try downloading it again and don't customize anything.

Quote:
Originally posted by DiggityMan
Why is this like this i have deleted and re-downloaded and also re-configured the entire group window and it still show's up.


Darqwood is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-16-2010, 06:46 PM  
DiggityMan
A Dragoon Sith
 
DiggityMan's Avatar
Interface Author - Click to view interfaces

Server: Oasis
Forum posts: 95
File comments: 20
Uploads: 9
error maybe?

Why is this like this i have deleted and re-downloaded and also re-configured the entire group window and it still show's up.


DiggityMan is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-16-2010, 11:02 AM  
Darqwood
A Griffon
 
Darqwood's Avatar
Interface Author - Click to view interfaces

Server: Antonia Bayle
Forum posts: 173
File comments: 657
Uploads: 7
karrani, you decide what your download path will be on the Settings tab of the utility. If the path does not contain the words "EverQuest II\UI" you may get a warning dialog, but it will still download to the location you specify. You can either A) configure your customizations in some remote directory and then manually copy the pieces into your custom UI folder for use, or B) point the utility to the UI folder and customize the files from there.

You can use just a few of the DarqUI pieces or all of them. Each piece is self-contained so they can be moved safely to any other custom UI folder.



Quote:
Originally posted by karrani
How do I make your installer use MY path instead of its own?
I have a /games directory on all my machine, and in there are the various directories for game, Everquest II is /games/eq2
I won't change it as many programs such as backup programs know it.
Every UI I have experimented with (Profit is current) have no problems, but
your group/raid interfaces are very nice. I dont want your whole UI ( am willing to give it a try tho) so is there any way to install pieces like the group one? Your older versions worked fine.
Darqwood is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-15-2010, 06:40 PM  
tiordan1
A Coastal Crab

Server: Unkown
Forum posts: 0
File comments: 3
Uploads: 0
Quote:
Originally posted by Darqwood
Create a new folder called EverQuest II inside "sony online entertainment" like this:

C:\sony online entertainment\EverQuest II

Name it exactly the way I've done it, and copy your eq2.ini file into the new empty directory. Everything should work, but you will still have one warning dialog (instead of two) which you should ignore when you open the utility.
ok path is now c:\sony online entertainment\Everquest II and it loads up fine no warnings or errors at all.
ok i think i figured out the window layout that i was looking for...but im still not seeing anything with target's target....
thanks for all the help btw.

Last edited by tiordan1 : 10-15-2010 at 08:05 PM.
tiordan1 is offline Report comment to moderator   Reply With Quote Reply With Quote
Post A Reply

 
Category Jump:
Search this Category:
 

All times are GMT -5. The time now is 09:21 AM.


Our Network
EQInterface | EQ2Interface | War.MMOUI | WoWInterface | VGInterface | LoTROInterface | MMOInterface