Quantcast
EQ2Interface.com
Search Downloads


Go Back   EQ2Interface > Patches & Addons


Post A Reply
Author Comments Comment Options
Unread 05-02-2007, 07:27 PM  
Talyns
A Griffon
 
Talyns's Avatar
Interface Author - Click to view interfaces

Server: Everfrost
Forum posts: 604
File comments: 8
Uploads: 26

Last edited by Talyns : 05-02-2007 at 07:29 PM.
Talyns is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 04-27-2007, 01:02 PM  
TreeMos
A Sea Turtle
Interface Author - Click to view interfaces

Server: Kithicor
Forum posts: 32
File comments: 52
Uploads: 1
Re: Doesnt work with Profit 3.2

Quote:
This add-on is great, I've enjoyed using it on my PUI 3.0.1 & 3.1.1, with LU34 I has to update to PUI 3.2. But now my POI don't work. I cant see the box on the top hand corner of the map anymore
I installed Profit UI 3.2 myself last night but the button was right where I expected it to be on the map and working fine. I'm not sure what could be casuing your issue but it probably wouldn't hurt to try reinstalling the POI Finder.

It seems support for this mod was added to Profit 3.2 but only in that the eq2ui_mainhud.xml file is modified for you. The POI Finder is not bundled with the ProfitUI download and there should be no files getting overwritten by one or the other.

Last edited by TreeMos : 04-27-2007 at 01:02 PM.
TreeMos is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 04-26-2007, 11:03 AM  
titanax
A Brown Bear

Server: Blackburrow
Forum posts: 13
File comments: 4
Uploads: 0
Doesnt work with Profit 3.2

This add-on is great, I've enjoyed using it on my PUI 3.0.1 & 3.1.1, with LU34 I has to update to PUI 3.2. But now my POI don't work. I cant see the box on the top hand corner of the map anymore
titanax is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 04-23-2007, 09:02 AM  
TreeMos
A Sea Turtle
Interface Author - Click to view interfaces

Server: Kithicor
Forum posts: 32
File comments: 52
Uploads: 1
Quote:
I did what u said i tried it at leaset 5 times and i still cant seem to get it to work. The auto update keeps changing it back
Then you probably are installing the files in the wrong location. You should not be unzipping anything within the Everquest2/UI/Default directory. If you change anything in there the game will restore the default files when it starts.
TreeMos is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 04-22-2007, 08:09 PM  
Jake98989
A Coastal Crab

Server: Antonia Bayle
Forum posts: 0
File comments: 1
Uploads: 0
I did what u said i tried it at leaset 5 times and i still cant seem to get it to work. The auto update keeps changing it back. and suggestions on how to get the thing to work.
Jake98989 is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 04-20-2007, 08:55 AM  
TreeMos
A Sea Turtle
Interface Author - Click to view interfaces

Server: Kithicor
Forum posts: 32
File comments: 52
Uploads: 1
Re: Window Background Is Black...

jhratliff -
You may be onto something there with the images pathing. On my PC I use the ProfitUI complete UI. And within the ProfitUI directory that acts as my custom directory there is an images directory with plenty of dds files. If the basic EQ2Map install doesn't include any of those image files being added to the custom folder then that might be the cause.

As a possible solution try this:
Go to your custom folder (as in Everquest2\UI\customDir\eq2map). Create a new directory there if it does not already exist titled "images". Then copy into it these 2 files from your Everquest2\UI\Default\images folder:
commonelements.dds
window_elements_generic.dds
And try the game again. Let me know if that works. If it does I may have to add those 2 files to future install packages for those in your situation.
TreeMos is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 04-19-2007, 11:58 PM  
jnils
EQ2MAP Developer
 
jnils's Avatar
Interface Author - Click to view interfaces

Server: Splitpaw
Forum posts: 1345
File comments: 66
Uploads: 1
Re: SELF INSTALLING N/A???

Quote:
will there ever be a self installing version instead of code editing..?
I'm afraid to mess up and end up reinstalling eq2 b/c it took me 8hrs to update... sigh..
If you mess anyting up, you can delete all the files in /UI and it will be re-downloaded
jnils is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 04-19-2007, 04:14 PM  
jhratliff
A Coastal Crab

Server: Antonia Bayle
Forum posts: 0
File comments: 1
Uploads: 0
Window Background Is Black...

Hmmm.... I'm running into the same problem. I have EQ2MAP installed. I have followed the install instructions (I've gone back through them several times). Still no background on my window. It's black. I've noticed that some of the xml files reference resources in the "images" directory... these live under the UI/Default area on my system (not in the UI/EQ2MAP area where I'm copying/modifying the files). Does this mod require another mod be installed first?

I like the mod and will use it... even with the black background - though I'd like to fix that.

Cheers!
jhratliff is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 04-18-2007, 07:03 PM  
xxgost79xx
A Coastal Crab

Server: Antonia Bayle
Forum posts: 0
File comments: 1
Uploads: 0
SELF INSTALLING N/A???

will there ever be a self installing version instead of code editing..?
I'm afraid to mess up and end up reinstalling eq2 b/c it took me 8hrs to update... sigh..
xxgost79xx is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 04-17-2007, 01:59 AM  
Eryndor
A Young Mystail Rat
Interface Author - Click to view interfaces

Server: Permafrost
Forum posts: 2
File comments: 19
Uploads: 8
Hmmm, I had previously checked the eq2ui_mainhud.xml file - I am notorious for speelin things wrong. It looked right, but I deleted the line and retyped it and now it works fine. Thanks!
Eryndor is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 04-15-2007, 11:35 AM  
TreeMos
A Sea Turtle
Interface Author - Click to view interfaces

Server: Kithicor
Forum posts: 32
File comments: 52
Uploads: 1
The only thing I can really think of to suggest is that you double and triple-check how you edited the eq2ui_mainhud.xml file. Keep in mind that this file does not come with the downloaded zip file. So installing or removing those files from the zip will not change a thing. You have to actually go in and edit the file yourself by adding the correct line. Typos or misplacement might cause the black background. And if you did not already have eq2ui_mainhud.xml in your custom UI directory before you tried installing this mod, you will have to copy the default one in the Default directory into the custom one before you try editing it.
TreeMos is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 04-14-2007, 02:11 PM  
Eryndor
A Young Mystail Rat
Interface Author - Click to view interfaces

Server: Permafrost
Forum posts: 2
File comments: 19
Uploads: 8
I am having the same problem. The Map window is fine, but the POI Finder window is black with no border or buttons. I can click around the upper right corner to close it, but it is just a black window with the list in it.

My wife's computer runs it fine, but mine does not. I tried removing all of its pieces and reinstalling it and removing all of the pieces from the old spoiler, but it did not work.

We have almost identical custom UIs (only the raid window, group window, and player window are different)
Eryndor is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 04-12-2007, 05:34 AM  
Sollux
A Brown Bear

Server: Antonia Bayle
Forum posts: 13
File comments: 28
Uploads: 0
Thank you for the response , after uninstalling and reinstalling and replacing the file you listed its still black so i am removing it nice idea , maybe it can eventually be made into a self instaling program removing the need for file editing , i run nothing but eq2map so it maybe that i do not have the custom ui setup that is effecting it . it looks like a fine program just not working for me atm . thank you again
Sollux is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 04-11-2007, 08:55 PM  
TreeMos
A Sea Turtle
Interface Author - Click to view interfaces

Server: Kithicor
Forum posts: 32
File comments: 52
Uploads: 1
Quote:
Originally posted by Sollux
is it possible to change the color of the background from black to white or tan perhaps ?
It shouldn't be black. It should already look tan as it does in the 1 picture I have above. A black background usually means there is a problem with your eq2ui_mainhud_map.xml file if not some other part of the install process.
TreeMos is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 04-11-2007, 06:05 PM  
Sollux
A Brown Bear

Server: Antonia Bayle
Forum posts: 13
File comments: 28
Uploads: 0
is it possible to change the color of the background from black to white or tan perhaps ?
Sollux is offline Report comment to moderator   Reply With Quote Reply With Quote
Post A Reply

 
Category Jump:
Search this Category:
 

All times are GMT -5. The time now is 04:48 AM.


Our Network
EQInterface | EQ2Interface | War.MMOUI | WoWInterface | VGInterface | LoTROInterface | MMOInterface